Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Commentator

Change password not possible


Hi support,

I need to change my account's password. But now matter how strong I make it (respecting all the special character list) it does not work, the "save password" button is never active. 

Can you help here? 




4 Replies 4
New Commentator

I tried changing my password just now but it is not showing me any kind of error. Have you changed your password recently it can be the cause of error.

Blockchain Developer at Chainflux.

thanks for your help! My account was created just a couple of weeks ago, maybe that's the problem then.. 

Frequent Advisor

Hi @svenja_ 

We had a problem changing a password that turned out to be related to a content filter we'd written.  We went to ADMIN > MOD TOOLS > Content filters and into settings for the filter causing the problem, and removed "user" from the "Apply this filter to" list and that fixed it.

This might not be what's causing you angst but I thought I'd let you know, just in case it helps.

Regards, Paul Khoros CertificationsIf my answer helps, please accept it as the solution or give it the thumbs up!
Honored Contributor

@svenja_, After looking at your screenshot, looks like issue is not on the khoros side.

Is your community using SSO for signin into the community? If yes, then you need to contact with your SSO developer or service provider for this issue.

Do you know we work with Kudos and Accepted Solution.