Showing results for 
Show  only  | Search instead for 
Did you mean: 
Occasional Advisor

Disable "options menu" hover setting

I was recently going through the settings and found one that said hover on options menu or something like that. I clicked, enabled and went to test it out. I discovered where it was applied to by default on the forums and post.


It's quite annoying because the menu is touchy and it takes several seconds for me to get it to stick so I can select something from it while on a post. Does anyone know where this setting is to set it back to normal?



2 Replies 2
Honored Contributor

Hi @eharris04 ,

You can find this setting here: Admin -> Users -> Profile Defaults.

disable on-hover.PNG

Uncheck this option, and the Options menu will open on-click only.




@srujanayeruvaka thank you so much. I am not tracking the URL to the changes I make so I know where they are.