Khoros Atlas Logo

Occasional Contributor m4ttyb0y
Occasional Contributor

Kudos on forum comments started returning error code 500

Hi team,

Recently (last few weeks) we are seeing a 500 error when attempting to give Kudos to comments on forum threads.

The error we're seeing is:
error"Could not like object xxxxxx - failed with error code 500"

Has anyone else recently started seeing this?

What are some steps to diagnose?

Has the API changed for Community recently?

 

Thanks!

0 Kudos
5 Replies 5
Honored Contributor
Honored Contributor

Re: Kudos on forum comments started returning error code 500

@m4ttyb0y,

Can you check the setting on board or message you are looking if kudo is enabled on the messages.

 

.......
Do you know we work with Kudos and Accepted Solution.
0 Kudos
Reply
Loading...
Occasional Contributor m4ttyb0y
Occasional Contributor

Re: Kudos on forum comments started returning error code 500

Hi Parshant,

I can confirm that kudos is enabled on the forum when users are accessing via their browser, however it is not working via the API. We are testing with the same user accessing via both browser and API.

Thank you

0 Kudos
Reply
Loading...
Occasional Contributor m4ttyb0y
Occasional Contributor

Re: Kudos on forum comments started returning error code 500

Hi Parshant,

 

We're still experiencing this error.


Do you know how we might identify if/when the kudos API action has been updated in the last ~2 months? Thanks

0 Kudos
Reply
Loading...
Khoros Guru
Khoros Guru

Re: Kudos on forum comments started returning error code 500

Hi @m4ttyb0y ,

I'm not aware of any changes that would cause a break like this off the top of my head, but there are a lot of reasons an error like this could occur. I haven't seen other reports of this behavior from other customers yet either.

Have you submitted a case with our Support team yet? If you have, I wasn't able to locate it so it'd be great if you could send me the ticket number. If not, I would recommend doing that as a next step. It would be helpful to have an example of where you encountered the error on your community (along with a date/timestamp) and any specific steps you're taking to reproduce it so we can try on our side.

Best,

Chad B.
Technical Lead, Technical Support Engineer
Khoros

0 Kudos
Reply
Loading...
Highlighted
Eva258
New Commentator

Re: Kudos on forum comments started returning error code 500

OK, I cleared out the .mil cookie as suggested and restarted the mac. Same 500 error. Also go the 500 error with the Navy East webmail.

0 Kudos
Reply
Loading...