Khoros Community

Valued Contributor
Valued Contributor

LSI "Unexpected error has occurred" message

Jump to solution

Went to the content area in LSI and saw "An Unexpected Error has occurred".  Anyone else encountered this?

Looked on the Li status page and see that there's an issue with "SMM and Lithium Community Integration", but we are not using SMM.

Under content areas (forums, groups, ideas), all content is shown as "Unknown".

Is this happening to anyone else?

Screen Shot 2019-04-10 at 12.19.29 PM.png

Tags (2)
0 Kudos
12 Replies 12
Khoros Guru
Khoros Guru

Re: LSI "Unexpected error has occurred" message

Jump to solution

Hi @lana_lee,

I was able to reproduce this issue on your instance of LSI. I reported this to our engineering team to investigate further. If you'd like to track the issue feel free to submit a support case and reference our internal ticket number: BATAPPS-5852. I'll post an update here as well once we have more information.

Best,

Chad B.
Technical Support Manager - Americas
Lithium Technologies, Inc.

Reply
Loading...
Respected Contributor Respected Contributor
Respected Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

I am about to open a ticket as well for the same issue. I noticed it last week but it remains today. Postign here so @lana_lee knows it isn't an isolated issue. 

Reply
Loading...
Highlighted
Valued Contributor
Valued Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

Thanks @CyJervis !  Glad to know it's not only me.

I hope it gets resolved soon. I'm holding a community contest and was hoping to access the content > members area to reach out to members 1:1 and encourage them to enter.

Reply
Loading...
Respected Contributor
Respected Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

All issues are unique but I ran into this twice in the last six weeks. 

While it was being investigated I created another user account and was able to use the Switch user option to get into that account and access LSI.

Each time I encountered this problem it was specific to the user account so using another user let me get my data within LSI. 

Give this a try @lana_lee in case it helps 🙂 





Reply
Loading...
Valued Contributor
Valued Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

@tyw 

Thanks for the suggestion!  I tried it with a few other admin accounts and get the same error 😪  *phooey*

0 Kudos
Reply
Loading...
Occasional Contributor jamiemccardle
Occasional Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

I'm seeing Unknown as the board names and numbers for member usernames within the Content section of LSI reporting.  Do we think this is linked to the Unknown Error in the overall Content stats?

 

image (11).png

 

image (12).png

 

Reply
Loading...
Respected Contributor
Respected Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

Looks like LSI is having some issues - I'm hitting the same problem as @lana_lee potentially

  • LSI > Content = An Unexpected Error has occurred
  • LSI > Content > Forums = All boards are shown as Unknown
  • LSI > Content > Forums > Members = All members are shown as IDs only with no link to access their profile.

Nothing listing on status.lithium.com either so I'd submit a ticket if you haven't already so support is aware. My ticket is 195893





Reply
Loading...
Occasional Advisor
Occasional Advisor

Re: LSI "Unexpected error has occurred" message

Jump to solution

My LSI is doing the same things as @jamiemccardle and @lana_lee have pictured.  Subscribed to see what resolution is.

Reply
Loading...
Respected Contributor
Respected Contributor

Re: LSI "Unexpected error has occurred" message

Jump to solution

For awareness this problem was added to the status page yesterday evening

https://status.khoros.com/incidents/d5f19xks66jh





Reply
Loading...