cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Honored Contributor

API V2 "Image resource" article show exception

The following article shows an unexpected error

https://community.lithium.com/t5/Community-API-v2/Image-resource/ta-p/128367

browsing a bit further it seems quite a few community topic/article nodes are showing the same, i.e. also this:

https://community.lithium.com/t5/Suggestions-for-our-community/Can-t-complete-community-profile-by-c...

 

The full error is:

An Unexpected Error has occurred.
Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 15A7AB48.
If you appreciate my efforts, please give me a kudo ↓
Accept as solution to help others find it faster.
3 Replies 3
Highlighted
Esteemed Contributor

I experienced the same thing when pasting the URLs @Claudius shared above directly into a blank tab. I tried while both logged in and logged out and got the unexpected error & exception ID below.  Navigating to the same posts organically via the navigation/forums worked as intended.

 

2016-01-18_0925.png

 

 

Julie Hamel
Director of User Advocacy @ Dataiku
Also previously known as JulieH
Highlighted

Thank you @Claudius and @JulieHamel for flagging. The pages should now be loading consistently 

 



Andy K
Sr. Community Manager, Atlas Community



Highlighted
Honored Contributor

Thanks for the quick fix, @AndyK - All pages load fine again.

If you appreciate my efforts, please give me a kudo ↓
Accept as solution to help others find it faster.