cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lithosphere 2018 redesign feedback

Lithosphere 2018 redesign feedback

Hi all,

 

We have created this thread to help collect all the technical feedback in one place to make it easier for tracking. Please check out our Hot fix and Updates article to find recent changes and other issues we are working on and let us know of any other issues you spot on this thread.

 

Cheers,

Andy

29 Comments
Honored Contributor

Its showing broken Image and also on uploading Members Profile Image not working

Honored Contributor

@AndyK- Some more feedbacks.

1. There is no way to access the notification on mobile view. Either we can add a bell icon or can add notification page link on user slide out menu.
http://prntscr.com/jocy82

2.  Thread content and border padding. http://prntscr.com/jocydw

3.  A spammer was able to post inside developer documentation board and post is still visible

http://prntscr.com/jocyw4

4. Extra space http://prntscr.com/joczc1

Honored Contributor
Highlighted Message View got mess with new design in community, see SS.

highlight1.PNG

 

highlight2.PNG

Honored Contributor

Wrong badges on hover for my profile, for other users its looks fine.

Honored Contributor

On posting reply to new reply RTE, the same we are using to wright this post at the moment gives old content after posting the reply.

Steps:

1. After posting reply . it gives success message.

2. If I again click on reply button, it gives me old text already in the editor. It should be empty or refreshed the editor content area after submit of post.

 

See Attached SS.

 

issue.PNG

Community Manager

@Parshant wrote:
Highlighted Message View got mess with new design in community, see SS.

highlight1.PNG

 

highlight2.PNG


 

Hi @Parshant - thank you for flagging this, we have temporarily disabled the message highlight background while we  review how it will work going forward.

 

Cheers,

Andy

Community Manager

@TariqGrazitti wrote:

@AndyK- Some more feedbacks.

1. There is no way to access the notification on mobile view. Either we can add a bell icon or can add notification page link on user slide out menu.
http://prntscr.com/jocy82

2.  Thread content and border padding. http://prntscr.com/jocydw

3.  A spammer was able to post inside developer documentation board and post is still visible

http://prntscr.com/jocyw4

4. Extra space http://prntscr.com/joczc1


Thanks for flagging these @TariqGrazitti

1. Will have someone investigate and get the notification back

2. We have temporarily disabled message highlighting

3. We updated the permissions as soon as you flagged it and marked the content as spam but took the counter a while to update.

4. Space should now be filled with articles.

Community Manager

@Parshant wrote:

Wrong badges on hover for my profile, for other users its looks fine.


Thank you for flagging @Parshant, we are investigating that and the image on the profile.

Regarding the editor, I have just managed to replicate the issue so will get it looked at.

Honored Contributor

wrongbadges.PNG

Honored Contributor

@AndyK

My friends component layout is broken.

my-friends.PNG