Public
Esteemed Contributor

Component details modals in Studio are all blank

For some reason we have been unable to view the full details for components in Studio for the past few weeks.  After clicking into any of the hover cards for components (where it says "Click anywhere for more details") the modal that appears is always blank.

blank-modal.png

This is the error I see in the browser console:

/t5/bizapps/page.studiotabs.quilteditortab.quilteditorform_0.componentchooser.link:lightboxrendercomponent?t:ac=tab/community%3Astudio:1 Failed to load resource: the server responded with a status of 404 ()
/t5/bizapps/page.studiotabs.quilteditortab.quilteditorform_0.componentchooser.link:lightboxrendercomponent?t:ac=tab/community%3Astudio:1 Failed to load resource: the server responded with a status of 404 ()
/t5/bizapps/page.studiotabs.quilteditortab.quilteditorform_0.componentchooser.link:lightboxrendercomponent?t:ac=tab/community%3Astudio:1 Failed to load resource: the server responded with a status of 404 ()
/t5/bizapps/page.studiotabs.quilteditortab.quilteditorform_0.componentchooser.link:lightboxrendercomponent?t:ac=tab/community%3Astudio:1 Failed to load resource: the server responded with a status of 404 ()
lia-scripts-common-min.js:185 POST https://OUR-STAGE-ENVIRONMENT.com/t5/bizapps/page.studiotabs.quilteditortab.quilteditorform_0.componentchooser.link:lightboxrendercomponent?t:ac=tab/community%3Astudio 404
send @ lia-scripts-common-min.js:185
ajax @ lia-scripts-common-min.js:180
b @ lia-scripts-common-min.js:523
I @ lia-scripts-common-min.js:524
(anonymous) @ lia-scripts-common-min.js:527
dispatch @ lia-scripts-common-min.js:88
l @ lia-scripts-common-min.js:80
trigger @ lia-scripts-common-min.js:85
(anonymous) @ lia-scripts-common-min.js:100
each @ lia-scripts-common-min.js:42
each @ lia-scripts-common-min.js:35
trigger @ lia-scripts-common-min.js:100
(anonymous) @ lia-scripts-common-min.js:440
(anonymous) @ lia-scripts-common-min.js:556
(anonymous) @ lia-scripts-common-min.js:440
(anonymous) @ lia-scripts-body-min.js:19
dispatch @ lia-scripts-common-min.js:88
l @ lia-scripts-common-min.js:80

Any ideas what's going on and how to fix it?

2 Replies 2
Honored Contributor

@jeffshurtliff,

I have checked with multiple communities, but it working fine for me. Looks like there is conflict in jQuery code which not rendering the request for popup modal text.

You can log a support ticket at support@khoros.com on this, with version of your community and this screenshot for the reference.

.......
Expecting your Kudos and Accepted Solution to my replies.
Esteemed Contributor

Thanks @Parshant.  We are actually in the process of building our Khoros community so one of the Khoros implementation engineers we're working with was able to resolve it for us.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.