Public
Advisor

Google Chrome issues

Hello Lithium Community - 

 

I am receiving more and more reports from users (and experiencing myself) where Google Chrome is causing all sorts of problems with Lithium Community.  I have actually stopped using Chrome entirely in the last week - moved to Safari which is working perfectly.  Very strange.  Is anyone else seeing this or is it something that only we're experiencing?


Scott

 

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
http://community.rapidminer.com
8 Replies 8
Honored Contributor

@sgenzer - On which page or on which feature you are facing issue?  

 

Could you please share more information regarding the issues which your are facing on Google chrome ?

Give kudos if you find my posts helpful or mark solution if it answers your query.
Tariq

hi @TariqGrazitti - thanks for the reply.  It's in a lot of little places.  Here's one example:

 

SafariSafariChromeChrome

 

There are tons of others - I will keep screenshotting if that helps.


Scott

 

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
http://community.rapidminer.com

hello again - this is from one of our power users who is on our community every day:

 

"Yes, I'm still having problems.  But what I have noticed over the last few weeks, is that many of them are intermittent, such as:

  • the mysterious disappearance of the rich text editing toolbar
  • removal of all line breaks from my forum posts
  • inability to click "like" on others's posts
  • drop down menu navigation not functioning"

Scott

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
http://community.rapidminer.com

@sgenzer -  I am seeing this component same on both browser. 

Chrome

Firefox

Could you please also check if there is an error in the browser console which stoping js to work e.g dropdown not working, clicks not working. 

Give kudos if you find my posts helpful or mark solution if it answers your query.
Tariq

yes the component is there but not the vote count %.  Look carefully.

 

js console:

 

Screen Shot 2017-11-21 at 12.35.59 PM.png

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
http://community.rapidminer.com

@sgenzer - 

 

The screenshots which you have shared is not a chrome browser issue.  This is default functionality, once you will give a vote to any option of a poll, you won't see vote option again. it will be changed to view result link. 

 

Tried with firefox browser, see here

Give kudos if you find my posts helpful or mark solution if it answers your query.
Tariq

ok that's interesting.  So is it a Safari issue?  Those screenshots are made with the exact same account, at the exact same time.

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
http://community.rapidminer.com

@sgenzer - Polls feature varies browser to browser. You can vote again if you will be logged in from a different browser but from the same account. 

Give kudos if you find my posts helpful or mark solution if it answers your query.
Tariq

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.