Public
Occasional Contributor

Hyperlinking Images in TKB Article

I'm looking to hyperlink a few photos in a new TKB article. For some reason the link button is not working - whenever I put in the entire address is won't go anywhere once I click okay. And if I code it in (a href=) then it deletes the entire image. 

 

Any thoughts? Suggestions? Comments? Help? would be great!

 

Thanks!

Courtney

2 Replies 2
Honored Contributor

@CourtneyCormier : Tried the same feature in our community and it is working as expected. Kindly create a support ticket and the support team will help you on it.

If my post is helpful and answers your question, please give "Kudos" and "Accept it as a Solution."

Thanks & Regards,
Abhishek Illindra

 

Khoros Alumni (Retired)

This is currently a design limitation of how the image lightbox is opened upon clicking images and taking over links.
See these:
https://community.lithium.com/t5/Product-Ideas/Option-to-disable-lightbox-make-a-whole-image-a-URL-l...
https://community.lithium.com/t5/Product-Ideas/Ability-to-hyperlink-images-in-blog-articles/idc-p/31...
https://community.lithium.com/t5/Product-Ideas/Picture-with-hyperlink/idi-p/318672

Khoros Best Practice until August 2019. Onwards posting as Claudius.
Learn how to master Khoros. Learn Best Practice in the Community Documentation
If you appreciate my efforts, please give me a kudo ↓
Accept as solution to help others find it faster.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.