Public
Esteemed Contributor

Items in Notification Feeds - after post is moved

I am seeing an unusual behavior in Notification Feeds after a post has been moved from one board to another. 

Here is my example. 

A Community member [blanked out for privacy] posted a new question in the wrong board. Here is how that appeared in my notification feed:

NotificationFeed_BoardSubscription.png
I then used the move post feature and moved the post to the right board. Here is how the notification feed was updated:
NotificationFeed_BoardSubscription_PostFeed.JPG

This seems like an illogical message as I didn't post a new topic, I moved a topic from the original board to a new board.

Should this message read "....moved a topic to [X location]...."

How is this message controlled or is this a bug? Are others seeing similar issues?

Thanks

Community Specialist | Esri Community
1 Reply 1
Respected Contributor

hi @elbranscomb,

There are indeed some weird behaviors in various feeds, including the general activity feed on our home page.

For example, if I comment on a reply to a question and by doing this, create a nested thread, what I will see in the activity feed, for example on the category level, will be that user name of the person who posted a reply that I commented on. The name of that user will be displayed as the "last reply".

But... if you go to the Admin Panel -> Mod Tools, you see all the actions correctly. I have no idea why the UI doesn't reflect what is in the logs.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.