Public
Occasional Contributor

Responsive: Can't use smartphone keyboard

Hi community, 

well, we have discovered a wired issue in our community. When a user enters our community on his smartphone and tries to use the search bar then the keyboards appears and disappears instantly. The same happens when using the editor. 

The issue seems to affect android phones only. I've tried it by my own and was able to reproduce it with my Samsung S9, Chrome, Android Version 8.0.0 Today a user has called us and discribed the same issue. He has tried it with a Samsung Galaxy Tab  S2, Android 7 and a Huawei Y6, Android 6 and had the same problems. So concerning hardware and software it seems random.

To create more confusion, it seems that it only affects our community. When I've tested it with other community everything has worked perfectly. 

Does anyone of you similar problems? For me I looks like I have to contact the Lithium support.

Kind regards

Christoph

14 Replies 14
Honored Contributor

@SMTCD - Seems like there are some customizations done in your community which are affecting the search bar.  Please verify the custom js script in the community.  If this is an open community, could you please share the URL? 

Give kudos if you find my posts helpful or mark solution if it answers your query.
Tariq
Honored Contributor

I recall @BjörnC reporting the same issue with the 19.1 release. Perhaps he can let us know if a resolution was found.

----------------------------------

Lili McDonald
Community Manager @ Amazon
Connect on LinkedIn
Occasional Contributor

@lilimyes, a solution has been found and that behaviour, which was caused by a core chance, has been fixed.

Occasional Contributor

@TariqGrazitti It's an open community indeed. https😕/community.comdirect.de/t5/Community/ct-p/Forum

@BjörnC  It has been fixed means, that it still ouccurs on prod but not on stage, right? Or does it mean, that the fix will be part of the next community version. 

 

Occasional Contributor

@SMTCD  in short detail: we noticed the problem while testing stage environment and dropped a support ticket immediately. As our prod was changed to 19.1 we also had the virtual keyboard issue but since the support deployed a change to stage and production everything works perfectly (prod & stage).

Honored Contributor

Thanks for this thread!

I noticed the same issue in our production instance using 19.1 and have reached out to support.



Khoros Staff

@ltelliott@TariqGrazitti , @BjörnC@tyw 

The issue was fixed in 19.1 release, however has not been applied on some of the communities.

I have requested that the fix be applied on all communities where it is not available. I will post an update once this is done.

Apologies for the inconvenience.

Regards,

Santosh Shaastry

@SantoshS  Appears i have this issue do i need to log a support ticket or will i get the patch applied also?

Stephen

Checkout some of the stuff i've built using the platform:
Community l Ideation l Blog l Product Hubs l Check & Report l Service Status 

My latest Ideas: Vanity URL Manager l @mention Roles l  LSW Password Policy

@Fellsteruk we are working to get the fix to all communities that are on 19.1 version. We hope to complete the updates by tomorrow, Friday, 14th March.

I will post an update once this is complete so that you can verify and confirm the issue with keyboard disappearing is fixed.

Once again, apologies for the inconvenience caused due to this issue.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.