Khoros Atlas Logo

Categories Not Appearing After Change in Admin

When a new node is added under a category, the category stops appearing, but it’s actually there, just goes white against the white background.

If we edit the category name, the category appears again in the Community.  

Has anyone else experienced this issue?

0 Kudos
4 Replies 4
Highlighted
Honored Contributor
Honored Contributor

Re: Categories Not Appearing After Change in Admin

@jamiemccardle , we have not experienced such issue in community.

Where are you looking at community after creating new category not displaying?

In community structure or in community Navigation?

.......
Do you know we work with Kudos and Accepted Solution.
0 Kudos
Reply
Loading...

Re: Categories Not Appearing After Change in Admin

Thank you for your response! @Parshant 

 

Our Community has a drop-down titled Product Support.  We provide a list of products within our company.  When we create a new category within the product category, the product is no longer listed in the Product Support drop-down menu.  

Here is an example: 

There is a Product Support at the top of our Community menu.  When I hover over Product Support I should see products A, B, and C in that order.  When I add a category to product B in Community Admin to house multiple sections of knowledgebase articles or a knowledge base article and a forum, the name of product B no longer appears in the Product Support down-down menu for customers.  Customers can select the white space in the Product Support drop-down menu and be directed to the page for Product B, but the title for Product B isn't shown.

If we edit the name for the category, even if it is just retyping the same name, the name of Product B appears in the Product Support drop-down menu again.  


0 Kudos
Reply
Loading...
jassonsmith
New Commentator

Re: Categories Not Appearing After Change in Admin

Thank you so much for this. I was into this issue and tired to tinker around to check if its possible but couldnt get it done. Now that i have seen the way you did it, thanks guys
with
regards

0 Kudos
Reply
Loading...
Honored Contributor
Honored Contributor

Re: Categories Not Appearing After Change in Admin

@jamiemccardle , I think issue is with HTML rendering in front-end for community Navigation. If you don't mind can you share the url over here or PM me. So i can help you out more.

.......
Do you know we work with Kudos and Accepted Solution.
0 Kudos
Reply
Loading...