Khoros Atlas Logo

Occasional Advisor
Occasional Advisor

No updated versions

Jump to solution

Hi! So I have uploaded new assests and changed a few custom content. However, a new version is not available in the 'version' feature. Therefore, I can not push to prod.  What am I missing?

 

Thanks! 

0 Kudos
3 Replies 3
Honored Contributor
Honored Contributor

Re: No updated versions

Jump to solution

Hi! Not sure about the asset part, but custom content is updated separately in the admin console of production; it isn’t pushed from staging. Hope that helps!

----
Caroline Sekar | Community Manager @ Cisco Meraki | @merakicaroline
Reply
Loading...
Honored Contributor
Honored Contributor

Re: No updated versions

Jump to solution

Yea, I wish you could push things like custom content boxes, new nodes, etc from stage to production, but alas, it is not to be......  When making changes in our community it's a PITA to have to create nodes and custom content twice.    I do suggest you do it, however, because having stage and prod out of sync can be problematic.  I inherited our system about a year ago and the previous admin often didn't make the changes in stage that he did in production.  It made it hard to do testing.   I had to have Lithium backward mirror from production to stage to get it back in sync and I've tried my best to keep it in sync since then.  It makes testing so much easier.

--
Community manager in the Micro Focus Community. My computer always used to beat me at chess, but it is no match for me now I changed the competition to kick boxing.
0 Kudos
Reply
Loading...
Highlighted
Occasional Advisor
Occasional Advisor

Re: No updated versions

Jump to solution

Thank you! 

0 Kudos
Reply
Loading...