Showing results for 
Show  only  | Search instead for 
Did you mean: 

Expand Text Box Feature in Forum v5 Replies

I noticed that you can't expand the text box when you reply inside a thread on forums v5.  Has anyone else seen this?

7 Replies 7

Can you do a screen capture to show us what you're talking about @jamiemccardle? The little corner you mean isn't there as shown in green circle?

Atlas - Expand textbox.png


Here's a recording of me trying to expand it.




I've tested it on my community and here and it seems to be working. Do you think it might be a bug on your browser? Try to restart it maybe and clean all cookies and cache. 





Thanks!  I've tried clearing cache and tried it in Edge, Safari, Chrome, and Firefox.  We also tried on a Mac and Dell. 


To confirm, it works fine when starting a thread.  It is just happening on replies in a thread.


Were you able to expand in a reply in a thread?



Yes, I go to a thread and I try to comment there and it opens more. It really expands so i'm finding it odd that it's not working with you. But if you've tried on all browsers than it seems a bug? Could it be?


I wonder if it has something to do with the CSS or code changes that were needed with Forums v5.  I will ask our developers.


Khoros Support figured it out.  The issue is because I have grammerly as an extension.  If I remove Grammerly then it expands in forum replies.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.