Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mentions, Chrome mobile 48 and Desktop mode

Ok so this is a bit of an odd one. I'm a superuser on the NOW TV community and a web developer by trade. 


I reply to most messages on my Nexus 6 running Chrome Beta mobile in desktop mode. 


This has been fine until beta reached 48 when suddenly the @mentions stopped appearing. At first I had thought a new/changed api in Chrome 48 was the issue, however it's fine on my Win64 version. I've tried running debugger to see if any errors are thrown in the console but I've not found anything. 


If I use Chrome mobile 47 I'm fine. 


I've tried switching my desktop user agent to

Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.71 Safari/537.36

but that works fine to. 


I get the same issue if I try to reply on these forums suggesting the issue isn't NOW TVs, although if it's Lithium, Chrome or TineMCE I don't know.


Any of the Lithium devs got a clue to what's going on?

5 Replies 5

Sounds like an issue with Chrome beta since the other two variables (Lithium and TinyMCE) haven't changed.


I used to run alpha and beta builds of Chrome and Firefox and ran into issues similar to what you're describing from time-to-time. They were almost always resolved by the time the GA release arrived.


Life in beta - not for the faint-of-heart.

Whilst I accept that using beta I'm going to see issues. The reason to use beta is to find and report them. I've had several issues fixed before GA, but only because I've raised a ticket. If no one from Lithium has worked out what line of code is now broken, no one at Google / Chrome will know about it.
Khoros Alumni (Retired)

Looks like its the chrome beta + tinymce issue. Will look into it further

Hi @SubramanianR,

probably a related issue: user in report, that @mentioning does not work on mobile devices with android and chrome (latest release). Are you aware of similar problems that have been reported?

best regrads



This issue has cleared up today. Not sure if it's Chrome Beta 51 which has done it, or a backend change to Lithium or TinyMCE.

Welcome to the Technology board!

Curious about our platform? Looking to connect on social technology? You've come to the right place!

Are you a Khoros customer? For direct assistance from our Support team, please visit the Support Forum.