Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lithosphere is Live!

Khoros Alumni (Retired)

Hello everyone,

We are pleased to announce that the new and improved Lithosphere is now live again! 

Take a moment to check out the newly-structured, redesigned community, and let us know what you think here on the blog.

We have created a guide for everyone to help navigate the new structure and look forward to engaging with everyone. You can check out the latest hot fixes and updates here. 

And here's a few words from our CEO, @PeteH.


No worries @GrantCostello, I'm working closely with a former Jiver who joined our company. I also did a pretty intense evaluation of Jive last year before we renewed our Lithium contract (pre Jive sales). The two platforms surely do approach things differently which can be confusing for a bit. I sometimes find myself stopping a conversation to clarify the differences (like spaces vs categories) when speaking about broader community plans. 

Stick with it and use your Lithium contacts and the community for clarification. 🙂

Khoros Alumni (Retired)

@GrantCostello - I have just pushed a change adding a link to the Case Portal on the Resources module on the right hand side of the home page. Any one who has access to the Case Portal should now see this link.





Why is the search removed from the home page, it is kind of step back, i have t navigate somewhere for the search bar. Can we get it back on the home page too?

Khoros Alumni (Retired)

Hi @tsrisudh - there is a search box within the blue area at the top of the page. We are looking into making it jump into he pinned bar at the top once you scroll down past the hero image but do not have it in place yet.





It's taken a bit of getting used to, but I'm loving the new site, well done guys.

This may be a false flag, but just wanted to check if anyone else has seen their CPU usage go through the roof when using the new Lithosphere?

It's taken me a while to track it down but anytime I have a Lithosphere tab open in Chrome (on a Mac) the Chrome Helper process maxes out one of my CPUs. If I shut it, it drops back down. Firefox does something similar albeit to a less drastic degree.

I'm using the latest version of Chrome (67.0.3396.62) on High Sierra. I've disabled most of the add-ons and plugins I can for chrome in case it's something like that. 

If no-one else is seeing this, then it must be something on my laptop, but I've spent long enough looking at it I thought I'd check!

Lithium Alumni (Retired)
Hey there! Have you tried it in Safari, and does it do the same thing? I mostly work in Safari in Lithosphere and haven’t noticed it on my Mac.

 @BeckyS I never really use Safari but have tried and it and it doesn't seem to suffer the same way. I'll keep trying to troubleshoot!

Awesome @CyJervis Thanks for that!

Hi @AndyK : Observed a Strange Behaviour on the DropDown option on the Home Page.




If we select 'Unanswered' or 'Solved' in the dropdown Menu. It is displaying Idea Board Content and for an Idea, exchange observed it has marked as Accept as Solution.