Khoros Atlas Logo

Suggestions for Our Community

We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on the community.
Filter
Filter by Labels
Select any of the labels below to filter results.
Filters applied...
Sorted by:
Claudius

Wrong font for content mentions

The styling for the font used for content mentions is overwriting the default font of the community with FontAwesome (the font that is necessary for the interaction style icon in front only). See this...
by Honored Contributor Honored Contributor posted on a week ago
1 0
1
0
PerBonomi

Pagination at top of search results

Say, I think it woud be very nice to have the pagination at the top of search results as well. I'd prefer not to have to scroll all the way back down a page to go to the next page. Thanks 🙂
by Honored Contributor Honored Contributor Honored Contributor latest reply 10-14-2019
0 3
0
3
lilim

Add link to case back to support emails

It seems with the recent update to the email templates for support cases, the link to the case in the portal is no longer provided. I know you can reply directly to the emails to update the case, but ...
by Honored Contributor Honored Contributor Honored Contributor latest reply 10-07-2019
3 14
3
14
Parshant

Can't see close button to popup Image modal

Not able to find close button on forum topic page showing Image Modal.
by Honored Contributor Honored Contributor latest reply 09-30-2019
1 2
1
2
lilim

Indicate when I have kudoed a post

I first noticed this in the activity feed for a category, but this also occurs within boards. It would be great if the kudos icon was a different color to indicate if I had already given a kudos. This...
by Honored Contributor Honored Contributor Honored Contributor latest reply 09-12-2019
2 1
2
1
srujanayeruvaka

Load More is not working on Lithosphere home page

Hi,The 'Load More' button is not working on the Home page https://lithosphere.lithium.com/.Clicking on it just causes the screen to jump and observed that a '#' is getting added to the URL.Thanks,Sruj...
by Honored Contributor Honored Contributor latest reply 07-16-2019
3 5
3
5
Parshant

Issue in Lithium search suggestion

Hi Team,@AndyK There is issue I am seeing right now in Lithium Search suggestion.Its showing similar comments and replies for each of the articles in suggestions, which this is not true as per the rec...
by Honored Contributor Honored Contributor latest reply 06-20-2019
0 2
0
2
PAULEM

Search results filtering bug

The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button.I’ve included screenshots below which...
by Advisor Advisor latest reply 04-04-2019
0 5
0
5
Nava_Schneider

Submitting Support Cases - HTML error

You know what would be really cool? If I could submit a support case without getting the absolutely unhelpful "your post couldn't be submitted because of invalid html code" error.First - why is it I c...
by Advisor Advisor latest reply 03-26-2019
11 3
11
3
MFJLabs

New Lithosphere Message Customization

For Lithium users ... does the option exist to customize a message when a new post is being created?- see image Thanks in advance.
by Occasional Advisor Occasional Advisor latest reply 03-12-2019
0 2
0
2
Parshant

Notification issues in Lithosphere

I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds.https😕/lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-usersI...
by Honored Contributor Honored Contributor latest reply 02-27-2019
1 4
1
4
allensmith81

Austin Community Board

I note today that there is a an Austin Community board. I am guessing that you can only get into this board if you have a given role or permission. In view of this I am not sure of the benefit of it b...
by Esteemed Contributor Esteemed Contributor latest reply 02-19-2019
0 6
0
6
Parshant

UI Issues on community

Found some of the UI Issues on community today1. Editor overlapping on buttons.2. Close button image missing. 
by Honored Contributor Honored Contributor latest reply 02-19-2019
1 1
1
1
srujanayeruvaka

Notifications component misaligned in the header

Hi there,I see that the notifications icon is misaligned in the community header. See screenshot below. Is this because of the Search bar?
by Honored Contributor Honored Contributor latest reply 01-25-2019
0 5
0
5
AndyK

Lithosphere 2018 redesign feedback

Hi all,   We have created this thread to help collect all the technical feedback in one place to make it easier for tracking. Please check out our Hot fix and Updates article to find recent changes an...
by Community Manager Community Manager Community Manager latest reply 01-16-2019
2 28
2
28
Parshant

Lithium 50 Solution Problem Solver Badge

Hi Team, Just wondering, what is the criteria for "Problem Solver" badge in community? In the description it says "50 of your contributions have been marked as solutions". If that is the case, then I ...
by Honored Contributor Honored Contributor latest reply 01-10-2019
1 2
1
2
CarolineS

Odd ordering in support forum

Hi!I just noticed that the support forum has odd ordering on posts - it's not evident which is the initial post and which are the replies, as the most recent reply seems to appear first. Perhaps this ...
by Honored Contributor Honored Contributor latest reply 12-22-2018
0 2
0
2
ken4runner

Add an option to delete photos

There seems to be no way to delete a photo that has been uploaded to ones profile on this site. There should be a way to delete/remove photos.Steps to reproduce:- Log in,- Go to your profile (select "...
by Advisor Advisor latest reply 11-19-2018
0 1
0
1
tyw

Who's online? Incorrect badges being shown

Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate. I think this might be specific to the signed in user since hovering, and reviewing...
by Esteemed Contributor Esteemed Contributor latest reply 11-15-2018
0 3
0
3
lilim

Multiple email notifications today

All day today, I've been receiving multiple email notifications for new topics. It doesn't seem to be for edits, as they all come in at the same time when the new topic is posted.Anyone else seeing th...
by Honored Contributor Honored Contributor Honored Contributor latest reply 08-22-2018
0 9
0
9
Top Contributors