Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can no longer import the backed up files.

You are using the version feature.
The export works fine, but when I try to import it does not complete the load.
I have symptoms from this morning.
Previously, it took tens of seconds to load the backup file, but now it doesn't finish after waiting 30 minutes.
I had the same problem when I tried with a backup file that loaded successfully in the past.
I had the same problem loading the same file in another project.
What are the possible causes?

3 Replies 3

Hello @sakuma6

Please share that sample export file to debug it. You can private message me and share the file so that I can forward the details to my team, and they will have a look at it. 

Hello @MohammedSh

thank you for your reply.
The problem was resolved on the day of posting.
I tried importing again after a few hours and the loading was completed successfully.
I don't know the cause.
The browser was working fine both when the problem was occurring and when it was resolved.

@sakuma6, you are welcome and thank you for figuring it out by yourself.