cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-... See more...
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-objects-and-directives/ta-p/9217   The line-height (16.5px) is a bit too small, and i think i would be more clear and smoother for readers to set it around 25px. (i know it's a huge task with inline styles  and other things  inherited from the latest version...)   Kind Regards   JC  
Tags (1)
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted ... See more...
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted in the article and the highlighting covers up text:     These aren't huge problems, but they do impact ux to some extent (especially the above one if the word is found many times in the same article).
Tags (3)
Right now when native social ads are ingested into Khoros Marketing it uses the start and end date to display when it runs on the calendar. But many people leave the end date blank and put in a budget amount only so the ad will run as long as there ... See more...
Right now when native social ads are ingested into Khoros Marketing it uses the start and end date to display when it runs on the calendar. But many people leave the end date blank and put in a budget amount only so the ad will run as long as there is budget left. I would like to request that Khoros ingest the budget and budget spent amounts and if a ad goes over the budget amount it ends the ad on the marketing calendar.   Right now it looks like ads are running when they are not
Tags (1)
0 Kudos
They aren’t pretty. 
0 Kudos
See screenshot. Banner isn’t being friendly on mobile  
0 Kudos
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the ... See more...
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the redesign looks pretty good!!  
0 Kudos
Seeing a lot of posts from new users that are duplicates of old threads - so it seems to be spammers. I reported some of the posts, but perhaps there's an underlying issue.  🤔
0 Kudos
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just f... See more...
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just feel like spam. In my team's situation, we only care about outages for Khoros JX and Khoros Community, but we receive emails and text messages for Khoros Care and Khoros Marketing outages as well, which don't apply to us.  The same is true  for our RSS integration in Slack.  (shown below) It would be very helpful if the outage reports were segregated by product so that we could only subscribe to the products we care about.
0 Kudos
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification em... See more...
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification email:   Thanks!
0 Kudos
Windows Firefox desktop To click reply on a thread, I need to right click and open in new tab.
0 Kudos
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The con... See more...
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content piece is https://community.khoros.com/t5/tkb/articleeditorpage/tkb-id/communitydisplay/message-uid/108561/load-autosave/true on https://community.khoros.com/t5/Community-display/tkb-p/communitydisplay - Not sure if either still exists as I get a permission error on both.
0 Kudos
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is... See more...
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is: Complete a search from the Community homepage Results displayed are from posts on all boards If you select a result you are taken to the thread. For example, clicking on the first result in the screen capture above, I am taken to the thread on the "General Tax Questions" board. When you use the BACK button, the search results have filtered to only show results from the category (Tax) that this board (and the post) belong to. In the above screenshots, you can see the original results were 140, however after selecting the top result and hitting back, the results have dropped to 51 – because it’s now only searching the Tax boards.  It also won’t allow you to ‘unfilter’ from the board – so the only way to get all the search results again is to return to the front page and complete another search. Can this be added to the 'bugs' list please? Thanks, Paul.
Tags (3)
0 Kudos
Hi there, I see that the notifications icon is misaligned in the community header. See screenshot below. Is this because of the Search bar?
0 Kudos
Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate.  I think this might be specific to the signed in user since hovering, and reviewing badges of other users doesn't show a mismatch... See more...
Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate.  I think this might be specific to the signed in user since hovering, and reviewing badges of other users doesn't show a mismatch - my hover, and badges are incorrect only.  To reproduce:  Go to Lithosphere, and hover over anyone within Who's online? and make a note of their badges.  Click on the user to view their profile, and compare the badges shown when hovering, versus the badges shown on the users profile.  Mine for example shows the 500 solutions, 2000 likes, 350 topics, and 1500 replies.  The only badger I have thats accurate here is the CM Certified 
0 Kudos
All day today, I've been receiving multiple email notifications for new topics. It doesn't seem to be for edits, as they all come in at the same time when the new topic is posted. Anyone else seeing this today?
0 Kudos
@AndyK@ There is z-index css issue need to be fix on search options for subscribe and RSS feed options overlay with the tabs of results in search page. See SS      
0 Kudos
Hi Team, On reply to discussion Rich Text Editor attributes properties not showing in community. See SS
0 Kudos
Hi Team,  Found this issue for float topic is no more working with the new Lithosphere Design. I have added  post to "float to top" from options menu but it still displays on the same order as it was earlier in discussion board. See screenshot... See more...
Hi Team,  Found this issue for float topic is no more working with the new Lithosphere Design. I have added  post to "float to top" from options menu but it still displays on the same order as it was earlier in discussion board. See screenshot attached: --- OOB "message-list" have that control for the messages. I Guess, The current new design is customized now in community which does not support this feature.  
0 Kudos
Hi Team, There should be a widget to show all my friends in profile page. Currently in Lithosphere I am not able to see my friends list in My Profile page.
0 Kudos