Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hi support,    Lithium menus are broken on post page.            
0 Kudos
Hi,   The documentation for the following API call needs correction. The node_key_type values mentioned here do not work and also there is no mention of query string parameters to be passed for this call. https://community.lithium.com/t5/Devel... See more...
Hi,   The documentation for the following API call needs correction. The node_key_type values mentioned here do not work and also there is no mention of query string parameters to be passed for this call. https://community.lithium.com/t5/Developer-Documentation/bd-p/dev-doc-portal?section=commv1&leaf-id=Community.nodes.type.key.node_type_key.add#Community.nodes.type.key.node_type_key.add   Could someone please update this and save developers' time in trying out different options to get the right result? OR point me to the right documentation please?   Thanks, Srujana.
0 Kudos
Hi Team,   I'm new to Lithium Community. We are planing to integrate community within android native app. Using SDK requires some credentials which can be obtained only through Admin Console. On searching upon this, came to know that admin right... See more...
Hi Team,   I'm new to Lithium Community. We are planing to integrate community within android native app. Using SDK requires some credentials which can be obtained only through Admin Console. On searching upon this, came to know that admin rights will be provided by the Lithium community team.  Kindly provide me the steps to gain access to admin console. Any help / guidance  is much appreciated.   Referred the link https://goo.gl/k9Zqiv   Thanks,  
Tags (1)
0 Kudos
I tried clicking on the Online Training link of https://community.lithium.com/t5/Knowledge-Support/ct-p/knowledgeandsupport and I got this error. I'm also seeing this when I try to view the Lithium Documentation.    After reading Why am I gettin... See more...
I tried clicking on the Online Training link of https://community.lithium.com/t5/Knowledge-Support/ct-p/knowledgeandsupport and I got this error. I'm also seeing this when I try to view the Lithium Documentation.    After reading Why am I getting ''access denied'' in some boards?, it seems this is being caused by my rank and status. FWIW, the company I'm with is a client and I'm trying to get up to speed on Lithium. Is there anything the admins can do to assist?
0 Kudos
Hi there, For some reason, I cannot connect my Facebook account to my Lithium Community profile. Twitter does work though. Any ideas what the problem might be? Cheers from Hamburg :) Ulli P.S. I cannot connect Facebook to my Klout ap... See more...
Hi there, For some reason, I cannot connect my Facebook account to my Lithium Community profile. Twitter does work though. Any ideas what the problem might be? Cheers from Hamburg :) Ulli P.S. I cannot connect Facebook to my Klout app either.
Tags (2)
0 Kudos
Found bug showing error in component in Developer Documentation (registration_data) page. https://community.lithium.com/t5/Developer-Documentation/bd-p/dev-doc-portal?section=commv2&collection=registration_data
0 Kudos
hi,   Is it just me or has anyone else noticed that the spell check has gone from the editor? I've got very big sausage fingers and a spell check on bigger posts is helpful to me and others so they don't have to try and work out what I was actua... See more...
hi,   Is it just me or has anyone else noticed that the spell check has gone from the editor? I've got very big sausage fingers and a spell check on bigger posts is helpful to me and others so they don't have to try and work out what I was actually trying to say vs what my fat fingers typed. Lol    stephen 
0 Kudos
I just noticed I don't have a spellcheck button in my text editor when writing comments on blogs. I also noticed there is no spellcheck button when writing a regular post (like this one) but the spelling is checked as I type. It isn't checked in the... See more...
I just noticed I don't have a spellcheck button in my text editor when writing comments on blogs. I also noticed there is no spellcheck button when writing a regular post (like this one) but the spelling is checked as I type. It isn't checked in the blog comments though.  
0 Kudos
I cllick Signin at the top and it signs me in automaticallyvia whatever cookies/oauth is arlready in effect.   Because clicking SignIn works....it shouldn't take me to the Sign In page.  But it does. waste of time
0 Kudos
Hi - I logged into the Lithium community and got this funky pop up for klout (see attached).  just thought you should know  
0 Kudos
Hello! I've had trouble getting a response from Lithium using the "Request a Demo" button. Figured I try asking here to see if a) it's broken or b) someone might be able to refer a good rep that they've worked with previously.    Thanks!
0 Kudos
Did anyone else notice this? The success message on Post Success Page is missing.
0 Kudos
Hi! This is just a small thing but on the page where you sign in there is a link saying "Forgot username or password?" but, it only lets you change the password and the email doesn't tell me my username. I know that if I change password I automati... See more...
Hi! This is just a small thing but on the page where you sign in there is a link saying "Forgot username or password?" but, it only lets you change the password and the email doesn't tell me my username. I know that if I change password I automaticlly get logged in and can then see my username but in my case I knew the password but had forgotten my user name. :) So, my suggestion is to change the link to "Forgot password?   Regards, Emma
0 Kudos
Try changing the avatar, when you change it, instead of selecting a new image, click on the exisiting avatar, you'll see that the window will open in the same iframe and then you can open many nested windows. One of our clients reported this issue,... See more...
Try changing the avatar, when you change it, instead of selecting a new image, click on the exisiting avatar, you'll see that the window will open in the same iframe and then you can open many nested windows. One of our clients reported this issue, so when we tested it here on lithosphere, we got it here as well. Steps:  Edit avatar by hovering on you avatar > choose another avatar > in pop-up, click From the community > Click on your Current avatar, you’ll notice that the nested windows open in an iframe. Attached is the Screen Shot.
Tags (2)
0 Kudos
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I h... See more...
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I have just tested in chrome and it works fine so must be safari specific issue, just flagging if not already aware. Also does v2 not support private messages just check one and was taken to v1 site, see attached
0 Kudos
I got this email when I accepted a solution. I've had this issue on other communities as well...  
0 Kudos
It always feels good and fresh when you put a new wash on everything, nice bright new names and so on. But if you change the names of certain resources, it's usually a good idea to put [New Resource Title] (Was: [Old Resource Title]). so those of us... See more...
It always feels good and fresh when you put a new wash on everything, nice bright new names and so on. But if you change the names of certain resources, it's usually a good idea to put [New Resource Title] (Was: [Old Resource Title]). so those of us used to finding certain information in a certain place can find where the information went. For example, where are Customer Ideas? (I thought this board, but I searched on my name, and found nothing.)   Redirects are also good, as nobody really likes 404s, even if there are nice "soft" messages.
0 Kudos