Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your brows... See more...
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your browser's Back button to continue. Return to my original page    
Tags (1)
0 Kudos
Hi Team and @AndyK , Please see screenshot for reference.  
0 Kudos
Unexpected error on pages. https://community.khoros.com/t5/Khoros-Communities-Ideas/Search-Component-Text-in-Studio/idi-p/87052 https://community.khoros.com/t5/Khoros-Communities-Ideas/Improvement-in-Component-search-in-studio/idi-p/196210  
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (i... See more...
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (it kept telling me I had invalid HTML but that it had been removed), I hit the flood limit and can't send for a while. Maybe my HTML permissions are too limited to be able to even type basic text somehow? And maybe you could boost up the flood limit a bit. Cheers!
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos
Hi! I am trying to find a group hub I'm in here in Atlas (for a beta), but I can't find it via the home page or navigation... I don't think. I may well be missing something, but I don't see a "Group Hubs" section on the home page nor anything in t... See more...
Hi! I am trying to find a group hub I'm in here in Atlas (for a beta), but I can't find it via the home page or navigation... I don't think. I may well be missing something, but I don't see a "Group Hubs" section on the home page nor anything in the top nav that would take me there. Sure, I can search, but it seems odd I can't navigate there at all. Thanks!
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the ... See more...
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the redesign looks pretty good!!  
0 Kudos
Seeing a lot of posts from new users that are duplicates of old threads - so it seems to be spammers. I reported some of the posts, but perhaps there's an underlying issue. :thinking_face:
0 Kudos
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just f... See more...
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just feel like spam. In my team's situation, we only care about outages for Khoros JX and Khoros Community, but we receive emails and text messages for Khoros Care and Khoros Marketing outages as well, which don't apply to us.  The same is true  for our RSS integration in Slack.  (shown below) It would be very helpful if the outage reports were segregated by product so that we could only subscribe to the products we care about.
0 Kudos
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: ... See more...
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: I can see it only when I zoom to 125% on my laptop.  2. I can't see all the menu items under 'Atlas Hub' and there is no scroll bar either. I can see all the options only when I zoom to 80% on my laptop. Thanks, Srujana.  
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification em... See more...
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification email:   Thanks!
0 Kudos
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm... See more...
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm" But, if I click the "Show private message only" link, I get many more results. Seems like the search synonyms (or some similar feature) are restricting the search unnaturally. Should be giving results for "private message" OR "direct message" OR "dm", but it appears the results are actually AND. Not sure if this is a general Khoros bug or something about the config here on atlas.    
Windows Firefox desktop To click reply on a thread, I need to right click and open in new tab.
0 Kudos
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The con... See more...
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content piece is https://community.khoros.com/t5/tkb/articleeditorpage/tkb-id/communitydisplay/message-uid/108561/load-autosave/true on https://community.khoros.com/t5/Community-display/tkb-p/communitydisplay - Not sure if either still exists as I get a permission error on both.
0 Kudos
The styling for the font used for content mentions is overwriting the default font of the community with FontAwesome (the font that is necessary for the interaction style icon in front only). See this content mention as an example: Content Mentions ... See more...
The styling for the font used for content mentions is overwriting the default font of the community with FontAwesome (the font that is necessary for the interaction style icon in front only). See this content mention as an example: Content Mentions - No email notification?   This is actually a platform bug so would be great to get it fixed on the base responsive skin.
It seems with the recent update to the email templates for support cases, the link to the case in the portal is no longer provided. I know you can reply directly to the emails to update the case, but often I like to click through to see the case's f... See more...
It seems with the recent update to the email templates for support cases, the link to the case in the portal is no longer provided. I know you can reply directly to the emails to update the case, but often I like to click through to see the case's full details and comment history. The link in the email was the most efficient way to get there.   Thanks!
Tags (2)
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is... See more...
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is: Complete a search from the Community homepage Results displayed are from posts on all boards If you select a result you are taken to the thread. For example, clicking on the first result in the screen capture above, I am taken to the thread on the "General Tax Questions" board. When you use the BACK button, the search results have filtered to only show results from the category (Tax) that this board (and the post) belong to. In the above screenshots, you can see the original results were 140, however after selecting the top result and hitting back, the results have dropped to 51 – because it’s now only searching the Tax boards.  It also won’t allow you to ‘unfilter’ from the board – so the only way to get all the search results again is to return to the front page and complete another search. Can this be added to the 'bugs' list please? Thanks, Paul.
Tags (3)
0 Kudos
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https:\ /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have rece... See more...
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https:\ /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have received 1 kudo from author on Monday morning. But its not appearing in  my notification feeds page, see attached screenshot of feeds page as well. I am not getting notification for the posts I have subscribed after Saturday. I have added one post in the community today morning and I am not getting any kind of new notifications for that as well, and i have not changed any of the settings in between.  Don't know if its happening for others as well.      
Tags (1)
Hi there, I see that the notifications icon is misaligned in the community header. See screenshot below. Is this because of the Search bar?
0 Kudos
You know what would be really cool? If I could submit a support case without getting the absolutely unhelpful "your post couldn't be submitted because of invalid html code" error. First - why is it I can't submit a post if I use bold, underline, o... See more...
You know what would be really cool? If I could submit a support case without getting the absolutely unhelpful "your post couldn't be submitted because of invalid html code" error. First - why is it I can't submit a post if I use bold, underline, or bullets? Totally ridiculous. Second - if you won't let me use any or one of the above, WHY IS IT IN THE TEXT EDITOR AS AN OPTION? Third - thanks for making me solve the mystery of whatever html code isn't accepted, instead of yielding an actually helpful error message. I totally have time in my day for this nonsense.