Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Maybe it's just my browser(latest Chrome, Win 8.1), but when I'm logged out, on page load, the FB connect button in the Lithium community header starts out normal and shrinks in front of my eyes. Is this how it's supposed to look?  
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in t... See more...
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in the core Lithium platform.
This could be a possible issue with how the stats are being displayed in the hover box and other areas on community, I think the hover box covers the global scope whereas user card doesn't. Some of the examples in the attached file.
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a resu... See more...
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a result of me going through the training before our community had been built, but it would have been great to have a testing environment to go and play around with some of the tools I learned about in the training to enhance my retention of the material. The videos were very clear and provided a thorough walkthrough of each action, but for those of us that learn by doing very little of the information was committed to memory.   Thanks!    Graham    
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm mi... See more...
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm missing, or is something up?   Thnaks!   ScottyJ
Unexpected error on pages. https://community.khoros.com/t5/Khoros-Communities-Ideas/Search-Component-Text-in-Studio/idi-p/87052 https://community.khoros.com/t5/Khoros-Communities-Ideas/Improvement-in-Component-search-in-studio/idi-p/196210  
Can the .json extension please be added to the permitted attachment extensions list for cases in the Khoros Atlas Case Portal? It is fairly frustrating to need to either zip up or append a .txt extension to any JSON files that we need to provide in... See more...
Can the .json extension please be added to the permitted attachment extensions list for cases in the Khoros Atlas Case Portal? It is fairly frustrating to need to either zip up or append a .txt extension to any JSON files that we need to provide in our support cases, only to then need to remove the extraneous extension after uploading so our IDEs stop spamming us with errors and/or remove our syntax highlighting. I'm actually fairly surprised that the JSON extension is not already enabled with it being such a common format for Khoros data such as API v2 output, etc. Thanks!
Tags (3)
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (i... See more...
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (it kept telling me I had invalid HTML but that it had been removed), I hit the flood limit and can't send for a while. Maybe my HTML permissions are too limited to be able to even type basic text somehow? And maybe you could boost up the flood limit a bit. Cheers!
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: ... See more...
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: I can see it only when I zoom to 125% on my laptop.  2. I can't see all the menu items under 'Atlas Hub' and there is no scroll bar either. I can see all the options only when I zoom to 80% on my laptop. Thanks, Srujana.  
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm... See more...
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm" But, if I click the "Show private message only" link, I get many more results. Seems like the search synonyms (or some similar feature) are restricting the search unnaturally. Should be giving results for "private message" OR "direct message" OR "dm", but it appears the results are actually AND. Not sure if this is a general Khoros bug or something about the config here on atlas.    
Not able to find close button on forum topic page showing Image Modal.
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https:\ /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have rece... See more...
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https:\ /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have received 1 kudo from author on Monday morning. But its not appearing in  my notification feeds page, see attached screenshot of feeds page as well. I am not getting notification for the posts I have subscribed after Saturday. I have added one post in the community today morning and I am not getting any kind of new notifications for that as well, and i have not changed any of the settings in between.  Don't know if its happening for others as well.      
Tags (1)
Search is overlapping in header in mobile devices for home page when header is scroll to sticky.      
It seems Lithium rolled some permissions as I am not able to access the support forum and Idea section. I guess all users are experiencing the same behavior.  It redirecting to access denied page. 
Hi     I could not find a 'case portal' label on the new idea post page. Please can you add one.   https://community.lithium.com/t5/forums/postpage/board-id/Lithium_Ideas   Thanks
Hi Lithium Team,   Top Solution component UX is misplaced in all the list page in the Community. Thanks, Abhishek     
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed th... See more...
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed this on:   Automated quarantine moderation Threaded Private Messages Be able to schedule reports
I'm still seeing duplicate notifcations in this community.   If I get Kudos, I see two nofictions.     I'm I"m #@mentioned, I see two notifcations.   This was previously reported.  Seems simple enough to fix considering the business Lith... See more...
I'm still seeing duplicate notifcations in this community.   If I get Kudos, I see two nofictions.     I'm I"m #@mentioned, I see two notifcations.   This was previously reported.  Seems simple enough to fix considering the business Lithium is in.
It may be a stupid Question...   Can any one help me the find the location of Training vidoes.I'm sure used it long back,now can't able to find the location.      
Hi! I noticed that there isnt a course about the component BLOG it self. There are many information about it but spraying. Could you please give us a Course online about BLOG? Or do a TKB about it?  Thanks for hear us! ;)