Atlas Suggestions

Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hey,   Maybe im, not seeing it "sorry if this is the case" however do we have an area which is easily accessible, searchable and "simple" for people like me where we could code share for common custom components? I see time and time again member... See more...
Hey,   Maybe im, not seeing it "sorry if this is the case" however do we have an area which is easily accessible, searchable and "simple" for people like me where we could code share for common custom components? I see time and time again members asking how you do X and Y and 99% of the time others have done the same with custom components.    Would be great if we could have some sort of a cook book or code exchange where things like this could be hosted here allowing member's to copy/paste and have a dabble themselves in their own stage.    For me, I tend to not have enough knowledge to do something from scratch but could pick and tweak existing stuff to work for my needs and something like "i feel" would help many.    What do ya think?  
I always have to search and search and search everytime I want to post on the Lithium community.   As the platform owner, it would be nicer if you made it easier to find the NEW MESSAGE buttons instead of just having the search available, maybe ... See more...
I always have to search and search and search everytime I want to post on the Lithium community.   As the platform owner, it would be nicer if you made it easier to find the NEW MESSAGE buttons instead of just having the search available, maybe it's just me... does anyone else find it hard to post?   - Nik
Tags (2)
Hi, on our profiles the view all button for recent posts seems to be the wrong colour? It's white which is quite hard to read.  
Tags (2)
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the com... See more...
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the community content calendar as I think plenty would benefit from it.    For or example I have just noticed a post which talks about a lithium command centre, this is exciting stuff!!! Would it be possible to get maybe @MikeW or @DaveEv to do a blog update on what this is, how it uses big data,  what's possible and what it could potentially mean for other users?   
Why can't we have an "open" chat for everybody/people that is online in the community for better communication and faster response??
Tags (1)
Just a grouch I'm having - the smilies appear to be 'floating' as supertext rather than inline... 😞
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than... See more...
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than we had in jan and feb...   it could be just me, but I thought I would ask and see if anyone else has noticed this, I know the button to accept a post as a solution is smaller and less obvious and wonder if this is the cause, don't get me wrong I'm not raising this because I want to get more solutions "that's not why I help" but I personally tend to look at solutions first when looking for answers and just wondering if this could impact any other newer users trying to find answers and without clear solutions there can be a lot of white noise "so to speak" making it harder to pin point the solution quickly.    so, anyone noticed the same?     
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-... See more...
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-objects-and-directives/ta-p/9217   The line-height (16.5px) is a bit too small, and i think i would be more clear and smoother for readers to set it around 25px. (i know it's a huge task with inline styles  and other things  inherited from the latest version...)   Kind Regards   JC  
Tags (1)
Hey there,   I just wanted to report broken links on the training articles. For example, http://community.lithium.com/t5/Online-training/230-Lithium-Social-Web-for-Supervisors-and-Managers/ta-p/116385 has a broken link to the course link http://... See more...
Hey there,   I just wanted to report broken links on the training articles. For example, http://community.lithium.com/t5/Online-training/230-Lithium-Social-Web-for-Supervisors-and-Managers/ta-p/116385 has a broken link to the course link http://community.lithium.com/lithium/plugins/custom/lithium/lithiumlearningsso/auth?desturl=http%3A%2F%2Fwww.lithiumlearning.com%2Flive%2Fhome%2Fdocument.php%3FC%3Dvlithiumtechnologies.230%26dA%3Dvlithiumtechnologies.230DP   It seems to be common all the way around for the articles - hope this helps!
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted ... See more...
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted in the article and the highlighting covers up text:     These aren't huge problems, but they do impact ux to some extent (especially the above one if the word is found many times in the same article).
Tags (3)
The newly redesigned main menu in Atlas looks wonderful, but I would like to request that a Release Notes option be added under Communities to make it more intuitive on where to find them. Context: I came to Atlas today to find the 21.1 release no... See more...
The newly redesigned main menu in Atlas looks wonderful, but I would like to request that a Release Notes option be added under Communities to make it more intuitive on where to find them. Context: I came to Atlas today to find the 21.1 release notes (as our stage environment was just upgraded today) but struggled for a while to find where they were located.  I went to "Learning" and couldn't find a Release Notes sub-node, and only after a few minutes of browsing did my memory get jogged and I remembered that Release Notes have a dedicated blog in Atlas.  I was then able to find the board via Communities > Blogs in the main menu. (I realize I could've searched for the release notes but I wanted to make sure I knew how to find the release notes by navigating as well.) So if a "Release Notes" menu item were re-introduced under Communities in the main menu then I think that would make things a lot more intuitive for those (like myself) that forget or may not realize that the release notes are associated with a blog rather than a TKB.
0 Kudos
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the ... See more...
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the redesign looks pretty good!!  
0 Kudos
Seeing a lot of posts from new users that are duplicates of old threads - so it seems to be spammers. I reported some of the posts, but perhaps there's an underlying issue.  🤔
0 Kudos
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just f... See more...
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just feel like spam. In my team's situation, we only care about outages for Khoros JX and Khoros Community, but we receive emails and text messages for Khoros Care and Khoros Marketing outages as well, which don't apply to us.  The same is true  for our RSS integration in Slack.  (shown below) It would be very helpful if the outage reports were segregated by product so that we could only subscribe to the products we care about.
0 Kudos
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification em... See more...
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification email:   Thanks!
0 Kudos
Every time I attempt to update my email address, I save and it says it was successful - but the old email address is still there. My new email address is a gmail account - is that causing the problem? Thanks!
0 Kudos
Windows Firefox desktop To click reply on a thread, I need to right click and open in new tab.
0 Kudos
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The con... See more...
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content piece is https://community.khoros.com/t5/tkb/articleeditorpage/tkb-id/communitydisplay/message-uid/108561/load-autosave/true on https://community.khoros.com/t5/Community-display/tkb-p/communitydisplay - Not sure if either still exists as I get a permission error on both.
0 Kudos
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is... See more...
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is: Complete a search from the Community homepage Results displayed are from posts on all boards If you select a result you are taken to the thread. For example, clicking on the first result in the screen capture above, I am taken to the thread on the "General Tax Questions" board. When you use the BACK button, the search results have filtered to only show results from the category (Tax) that this board (and the post) belong to. In the above screenshots, you can see the original results were 140, however after selecting the top result and hitting back, the results have dropped to 51 – because it’s now only searching the Tax boards.  It also won’t allow you to ‘unfilter’ from the board – so the only way to get all the search results again is to return to the front page and complete another search. Can this be added to the 'bugs' list please? Thanks, Paul.
Tags (3)
0 Kudos