Atlas Suggestions

Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
I really prefer to sort my support cases (with all vendors and even with our own customers/end-users) by the recent activity timestamp so I can make sure I'm aware of the most recent updates that have been provided in the cases. In the Atlas Case P... See more...
I really prefer to sort my support cases (with all vendors and even with our own customers/end-users) by the recent activity timestamp so I can make sure I'm aware of the most recent updates that have been provided in the cases. In the Atlas Case Portal, the "Last Case Comment" field is currently not sortable and therefore this is not possible.  (I swear it used to be a sortable column before the latest redesign or back in the Lithosphere days, but I could be wrong.) Can this field be made sortable please so we can view cases by last case comment in ascending or descending order?
I submitted an idea about "Events". When trying to pick up the right label, I could not find a label for "Events". I suggest you add this label to the Community Ideas boards. This is the list of labels we can pick from 
Any reason why Atlas isn't using the new PM experience?  In general I'd love to see Atlas show off all of the new features I guess? Dogfooding is good after-all and since a customer 'demo' site doesn't exist implementing new features in Atlas a... See more...
Any reason why Atlas isn't using the new PM experience?  In general I'd love to see Atlas show off all of the new features I guess? Dogfooding is good after-all and since a customer 'demo' site doesn't exist implementing new features in Atlas allows me and other CM's to learn more, see it works etc... Its good for you, and good for us 🙂   
It seems with the recent update to the email templates for support cases, the link to the case in the portal is no longer provided. I know you can reply directly to the emails to update the case, but often I like to click through to see the case's f... See more...
It seems with the recent update to the email templates for support cases, the link to the case in the portal is no longer provided. I know you can reply directly to the emails to update the case, but often I like to click through to see the case's full details and comment history. The link in the email was the most efficient way to get there.   Thanks!
Tags (2)
Hi Team, I have found a very strange bug today, I think which need to be fixed asap in the Lithium community. Attached is the screenshot of the bug. Today when I was reviewing one of my idea from App, there are few comments added by @DerekG and ... See more...
Hi Team, I have found a very strange bug today, I think which need to be fixed asap in the Lithium community. Attached is the screenshot of the bug. Today when I was reviewing one of my idea from App, there are few comments added by @DerekG and @DanK to this idea and in the bottom of every comment I am seeing accept as solution link.  I was accessible to accept the idea and mark it as solution, where as there is no feature where we can accept it as solution for a product Idea and have the permissions to accept it. Please look into this bug and let me know if you need any help from me.   Thanks Parshant    
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: ... See more...
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: I can see it only when I zoom to 125% on my laptop.  2. I can't see all the menu items under 'Atlas Hub' and there is no scroll bar either. I can see all the options only when I zoom to 80% on my laptop. Thanks, Srujana.  
Hi, The 'Load More' button is not working on the Home page https://lithosphere.lithium.com/. Clicking on it just causes the screen to jump and observed that a '#' is getting added to the URL. Thanks, Srujana.
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm... See more...
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm" But, if I click the "Show private message only" link, I get many more results. Seems like the search synonyms (or some similar feature) are restricting the search unnaturally. Should be giving results for "private message" OR "direct message" OR "dm", but it appears the results are actually AND. Not sure if this is a general Khoros bug or something about the config here on atlas.    
Hi Team,   We observed a bug in the Community Search Page. If we had any replies to the thread it will display as "Show results in replies/Comments". If the reply link contains any link or mention the UI of the page is disturbing and if contains... See more...
Hi Team,   We observed a bug in the Community Search Page. If we had any replies to the thread it will display as "Show results in replies/Comments". If the reply link contains any link or mention the UI of the page is disturbing and if contains plain text it is working as expected. Attaching the Screenshot for your reference.     Thanks, Abhishek Illindra        
When you search for a topic and dont find it, I would like to be able to create a new post, idea or other community content directly from the search window instead of having to navigate back to the navigation menu and find where I wanted to post fir... See more...
When you search for a topic and dont find it, I would like to be able to create a new post, idea or other community content directly from the search window instead of having to navigate back to the navigation menu and find where I wanted to post first  
Not able to find close button on forum topic page showing Image Modal.
I think I may have ranked up to Advisor rank.   Anyone else seeing a similar issue in their notifications?
Tags (1)
As I sat in the developer track classes at LiNC I noticed a familiar expression of the faces of several others who sat around me: excitement and intrigue mixed with a strong look on confusion. Shiny new features... but how do I make it happen!? As o... See more...
As I sat in the developer track classes at LiNC I noticed a familiar expression of the faces of several others who sat around me: excitement and intrigue mixed with a strong look on confusion. Shiny new features... but how do I make it happen!? As one of those wearing that face, I think I know why. Some of us Lithium customers wear A LOT of hats. We're the community manager, moderator, graphic designer, trainer, developer, and many other things. We would love to be able to focus on just one of those things and be a total expert - but that wouldn't be possible. It leaves us an expert in some things, an intermediate in most, and a total newbie in some critical elements.   I think many of us can agree that Studio and all things coding tends to be the most difficult. As evident from the developer track and conversations with several Lithium developers, proficiency in Studio and necessary programming languages is a career all in it's own. I'm fairly sure I'm not the only Lithium customer who often finds themselves sifting through dozens and dozens of Developer Community posts trying to make sense of where this code goes, why, and exactly what am I reading. I'm probably also not the only one who has broken their community so badly in stage they held their breath until a rollback actual loaded correctly. I know we can post in the developer community, but I think we're reluctant to clutter that workspace with how-to questions.   So, I'd like to suggest an intermediate developer community of sorts. I'd love to see more articles aimed at folks who know how to make changes in Studio, but aren't sure how to work with intricate code; articles on how to make some easy refreshes to the appearance of your community (changing color, logos, headers); and intros to how to write Rest API for components. Can we make it happen?
Just in case no one else has reported it... the Lithium logo in the footer of the Case Portal is not resizing correctly. I'm using Firefox 57.0 on Windows 7.
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https 😕 /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have r... See more...
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https 😕 /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have received 1 kudo from author on Monday morning. But its not appearing in  my notification feeds page, see attached screenshot of feeds page as well. I am not getting notification for the posts I have subscribed after Saturday. I have added one post in the community today morning and I am not getting any kind of new notifications for that as well, and i have not changed any of the settings in between.  Don't know if its happening for others as well.      
Tags (1)
Hey Lithium,   I'm wondering why  {   cursor :   not-allowed ;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is use... See more...
Hey Lithium,   I'm wondering why  {   cursor :   not-allowed ;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is used, and it makes for an odd visual experience.   Maybe it's just me   😃
Laptop, Windows 7, Chrome, all up to date everything.   I want to tag users in posts here.  I type @ sign and start typing their username....as I would if @mentioning someonw on twitter.   Sometimes the name recognition engine kicks in (thou... See more...
Laptop, Windows 7, Chrome, all up to date everything.   I want to tag users in posts here.  I type @ sign and start typing their username....as I would if @mentioning someonw on twitter.   Sometimes the name recognition engine kicks in (though very slowly...zzz wake me when it's over......) and sometimes it ignores that I started typing @Name no matter how long I wait.   Sometimes it works and doesn't work in the same post.    
Hi there,    The descriptive text that appears when you hover over a badge on the community looks a little cramped. I'd recommend increasing the line-spacing (CSS line-height) slightly just to make this a little more legible as it looks a bit sq... See more...
Hi there,    The descriptive text that appears when you hover over a badge on the community looks a little cramped. I'd recommend increasing the line-spacing (CSS line-height) slightly just to make this a little more legible as it looks a bit squashed.   I played around here and set the following CSS:   line-height: 120%;   The before and after results are shown below:   Badge Description Currently   and with the change...  Badge Description - line-height: 120%    
I just submitted an idea and got a double confirmation. Both with working URLs:
Well done on the new look!   The homepage navigation is much clearer, and the new design feels fresh and true to the brand.Great job!    
Tags (3)