Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
I just submitted an idea and got a double confirmation. Both with working URLs:
Search is overlapping in header in mobile devices for home page when header is scroll to sticky.      
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in t... See more...
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in the core Lithium platform.
This could be a possible issue with how the stats are being displayed in the hover box and other areas on community, I think the hover box covers the global scope whereas user card doesn't. Some of the examples in the attached file.
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm mi... See more...
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm missing, or is something up?   Thnaks!   ScottyJ
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed th... See more...
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed this on:   Automated quarantine moderation Threaded Private Messages Be able to schedule reports
I noticed the Lithium Community homepage is broken this morning in Firefox 40x, IE 11, and Chrome. The sidebar components have been shifted and the blog components are missing. Opening in incognitio mode displays the homepage as expected.
Hi, on our profiles the view all button for recent posts seems to be the wrong colour? It's white which is quite hard to read.  
Tags (2)
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the com... See more...
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the community content calendar as I think plenty would benefit from it.    For or example I have just noticed a post which talks about a lithium command centre, this is exciting stuff!!! Would it be possible to get maybe @MikeW or @DaveEv to do a blog update on what this is, how it uses big data,  what's possible and what it could potentially mean for other users?   
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than... See more...
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than we had in jan and feb...   it could be just me, but I thought I would ask and see if anyone else has noticed this, I know the button to accept a post as a solution is smaller and less obvious and wonder if this is the cause, don't get me wrong I'm not raising this because I want to get more solutions "that's not why I help" but I personally tend to look at solutions first when looking for answers and just wondering if this could impact any other newer users trying to find answers and without clear solutions there can be a lot of white noise "so to speak" making it harder to pin point the solution quickly.    so, anyone noticed the same?     
Just a grouch I'm having - the smilies appear to be 'floating' as supertext rather than inline... 😞
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-... See more...
Hi!   First congratulation for the new Community Look , good work!   Just one thing about it , it is sometimes quite difficult to read the articles. For instance http://community.lithium.com/t5/developers-knowledge-base/FreeMarker-context-objects-and-directives/ta-p/9217   The line-height (16.5px) is a bit too small, and i think i would be more clear and smoother for readers to set it around 25px. (i know it's a huge task with inline styles  and other things  inherited from the latest version...)   Kind Regards   JC  
Tags (1)
Hey there,   I just wanted to report broken links on the training articles. For example, http://community.lithium.com/t5/Online-training/230-Lithium-Social-Web-for-Supervisors-and-Managers/ta-p/116385 has a broken link to the course link http://... See more...
Hey there,   I just wanted to report broken links on the training articles. For example, http://community.lithium.com/t5/Online-training/230-Lithium-Social-Web-for-Supervisors-and-Managers/ta-p/116385 has a broken link to the course link http://community.lithium.com/lithium/plugins/custom/lithium/lithiumlearningsso/auth?desturl=http%3A%2F%2Fwww.lithiumlearning.com%2Flive%2Fhome%2Fdocument.php%3FC%3Dvlithiumtechnologies.230%26dA%3Dvlithiumtechnologies.230DP   It seems to be common all the way around for the articles - hope this helps!
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted ... See more...
There are some funky text issues with the redesigned community...the ones I have immediately come across are as follows:   Largest board name at the top bleeds into the category path:     Searching for keywords has them highlighted in the article and the highlighting covers up text:     These aren't huge problems, but they do impact ux to some extent (especially the above one if the word is found many times in the same article).
Tags (3)
The newly redesigned main menu in Atlas looks wonderful, but I would like to request that a Release Notes option be added under Communities to make it more intuitive on where to find them. Context: I came to Atlas today to find the 21.1 release no... See more...
The newly redesigned main menu in Atlas looks wonderful, but I would like to request that a Release Notes option be added under Communities to make it more intuitive on where to find them. Context: I came to Atlas today to find the 21.1 release notes (as our stage environment was just upgraded today) but struggled for a while to find where they were located.  I went to "Learning" and couldn't find a Release Notes sub-node, and only after a few minutes of browsing did my memory get jogged and I remembered that Release Notes have a dedicated blog in Atlas.  I was then able to find the board via Communities > Blogs in the main menu. (I realize I could've searched for the release notes but I wanted to make sure I knew how to find the release notes by navigating as well.) So if a "Release Notes" menu item were re-introduced under Communities in the main menu then I think that would make things a lot more intuitive for those (like myself) that forget or may not realize that the release notes are associated with a blog rather than a TKB.
0 Kudos
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the ... See more...
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the redesign looks pretty good!!  
0 Kudos
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are s... See more...
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are supposed to be there to let you know something happened. User shouldn't have to go look for them.  
0 Kudos
If not, it would be great to see a transcript and/or presentations of the ones we can't make.
Tags (2)
0 Kudos
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to ... See more...
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to force spell checker to run over the post before publishing if the user has not checked their spelling.   (p.s. I have checked my spelling!)  
0 Kudos
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I h... See more...
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I have just tested in chrome and it works fine so must be safari specific issue, just flagging if not already aware. Also does v2 not support private messages just check one and was taken to v1 site, see attached
0 Kudos