cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
When you search for a topic and dont find it, I would like to be able to create a new post, idea or other community content directly from the search window instead of having to navigate back to the navigation menu and find where I wanted to post fir... See more...
When you search for a topic and dont find it, I would like to be able to create a new post, idea or other community content directly from the search window instead of having to navigate back to the navigation menu and find where I wanted to post first  
Hey Lithium,   I'm wondering why { cursor: not-allowed;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is used, and i... See more...
Hey Lithium,   I'm wondering why { cursor: not-allowed;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is used, and it makes for an odd visual experience.   Maybe it's just me  😃
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed this... See more...
On some ideas with multiple pages of comments, I'm unable to see any comments after the first page.     This occurred in Firefox 45.0.1 and Chrome. Clearing cache/cookies did not make a difference.   Here are some ideas I noticed this on:   Automated quarantine moderation Threaded Private Messages Be able to schedule reports
I noticed the Lithium Community homepage is broken this morning in Firefox 40x, IE 11, and Chrome. The sidebar components have been shifted and the blog components are missing. Opening in incognitio mode displays the homepage as expected.
Hi there,    The descriptive text that appears when you hover over a badge on the community looks a little cramped. I'd recommend increasing the line-spacing (CSS line-height) slightly just to make this a little more legible as it looks a bit sq... See more...
Hi there,    The descriptive text that appears when you hover over a badge on the community looks a little cramped. I'd recommend increasing the line-spacing (CSS line-height) slightly just to make this a little more legible as it looks a bit squashed.   I played around here and set the following CSS:   line-height: 120%;   The before and after results are shown below:   Badge Description Currently  and with the change...  Badge Description - line-height: 120%    
I think I may have ranked up to Advisor rank.   Anyone else seeing a similar issue in their notifications?
Tags (1)
I just submitted an idea and got a double confirmation. Both with working URLs:
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are s... See more...
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are supposed to be there to let you know something happened. User shouldn't have to go look for them.  
0 Kudos
Laptop, Windows 7, Chrome, all up to date everything.   I want to tag users in posts here.  I type @ sign and start typing their username....as I would if @mentioning someonw on twitter.   Sometimes the name recognition engine kicks in (thou... See more...
Laptop, Windows 7, Chrome, all up to date everything.   I want to tag users in posts here.  I type @ sign and start typing their username....as I would if @mentioning someonw on twitter.   Sometimes the name recognition engine kicks in (though very slowly...zzz wake me when it's over......) and sometimes it ignores that I started typing @Name no matter how long I wait.   Sometimes it works and doesn't work in the same post.    
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in t... See more...
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in the core Lithium platform.
This could be a possible issue with how the stats are being displayed in the hover box and other areas on community, I think the hover box covers the global scope whereas user card doesn't. Some of the examples in the attached file.
If not, it would be great to see a transcript and/or presentations of the ones we can't make.
Tags (2)
0 Kudos
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to ... See more...
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to force spell checker to run over the post before publishing if the user has not checked their spelling.   (p.s. I have checked my spelling!)  
0 Kudos
Hi, on our profiles the view all button for recent posts seems to be the wrong colour? It's white which is quite hard to read.  
Tags (2)
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the com... See more...
I follow lithium on almost all social platforms they are active "I'm just that sad" lol anyway I have noticed that you share some really good stuff on Facebook that never gets to the community and I would like to suggest that it's built into the community content calendar as I think plenty would benefit from it.    For or example I have just noticed a post which talks about a lithium command centre, this is exciting stuff!!! Would it be possible to get maybe @MikeW or @DaveEv to do a blog update on what this is, how it uses big data,  what's possible and what it could potentially mean for other users?   
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I h... See more...
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I have just tested in chrome and it works fine so must be safari specific issue, just flagging if not already aware. Also does v2 not support private messages just check one and was taken to v1 site, see attached
0 Kudos
As I sat in the developer track classes at LiNC I noticed a familiar expression of the faces of several others who sat around me: excitement and intrigue mixed with a strong look on confusion. Shiny new features... but how do I make it happen!? As o... See more...
As I sat in the developer track classes at LiNC I noticed a familiar expression of the faces of several others who sat around me: excitement and intrigue mixed with a strong look on confusion. Shiny new features... but how do I make it happen!? As one of those wearing that face, I think I know why. Some of us Lithium customers wear A LOT of hats. We're the community manager, moderator, graphic designer, trainer, developer, and many other things. We would love to be able to focus on just one of those things and be a total expert - but that wouldn't be possible. It leaves us an expert in some things, an intermediate in most, and a total newbie in some critical elements.   I think many of us can agree that Studio and all things coding tends to be the most difficult. As evident from the developer track and conversations with several Lithium developers, proficiency in Studio and necessary programming languages is a career all in it's own. I'm fairly sure I'm not the only Lithium customer who often finds themselves sifting through dozens and dozens of Developer Community posts trying to make sense of where this code goes, why, and exactly what am I reading. I'm probably also not the only one who has broken their community so badly in stage they held their breath until a rollback actual loaded correctly. I know we can post in the developer community, but I think we're reluctant to clutter that workspace with how-to questions.   So, I'd like to suggest an intermediate developer community of sorts. I'd love to see more articles aimed at folks who know how to make changes in Studio, but aren't sure how to work with intricate code; articles on how to make some easy refreshes to the appearance of your community (changing color, logos, headers); and intros to how to write Rest API for components. Can we make it happen?
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm mi... See more...
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm missing, or is something up?   Thnaks!   ScottyJ
I got this email when I accepted a solution. I've had this issue on other communities as well...  
0 Kudos
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than... See more...
Hey,    Is it just me or do we appear to have less solutions since the new community layout? I don't have access to any stats but I have noticed from reading almost all threads and boards that the number of threads with solutions seems less than we had in jan and feb...   it could be just me, but I thought I would ask and see if anyone else has noticed this, I know the button to accept a post as a solution is smaller and less obvious and wonder if this is the cause, don't get me wrong I'm not raising this because I want to get more solutions "that's not why I help" but I personally tend to look at solutions first when looking for answers and just wondering if this could impact any other newer users trying to find answers and without clear solutions there can be a lot of white noise "so to speak" making it harder to pin point the solution quickly.    so, anyone noticed the same?