Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hi Lithium Team,   We are trying to copy the following content "You might have read our previous post about the many benefits of membership in the Community. You are gaining confidence and ready to go! But if you are yearning for more info on ho... See more...
Hi Lithium Team,   We are trying to copy the following content "You might have read our previous post about the many benefits of membership in the Community. You are gaining confidence and ready to go! But if you are yearning for more info on how to grow your business" in our community using Edge Browser and after posting the most of them are converting into the Special characters. Is there any workaround to overcome this.       Thanks, Abhishek Illindra  
The following article shows an unexpected error https://community.lithium.com/t5/Community-API-v2/Image-resource/ta-p/128367 browsing a bit further it seems quite a few community topic/article nodes are showing the same, i.e. also this: https:... See more...
The following article shows an unexpected error https://community.lithium.com/t5/Community-API-v2/Image-resource/ta-p/128367 browsing a bit further it seems quite a few community topic/article nodes are showing the same, i.e. also this: https://community.lithium.com/t5/Suggestions-for-our-community/Can-t-complete-community-profile-by-connecting-to-Klout/td-p/212605   The full error is: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 15A7AB48.
Currently, on the community homepage, I see this:     When I click on complete, and choose either the Facebook or Twitter options, I am redirected to an "unable to connect" page.   The redirect URL for Twitter that I see is as follo... See more...
Currently, on the community homepage, I see this:     When I click on complete, and choose either the Facebook or Twitter options, I am redirected to an "unable to connect" page.   The redirect URL for Twitter that I see is as follows:   https://localhost:5000/authhub/auth/twitter?redirectUrl=http://community.lithium.com/t5/integratedprofile/redirectionpage/klout-connect-method/twitter?dest_url%3Dhttp%3A%2F%2Fcommunity.lithium.com%2F&errorRedirectUrl=http://community.lithium.com/t5/integratedprofile/redirectionpage/klout-connect-method/twitter?dest_url%3Dhttp%3A%2F%2Fcommunity.lithium.com%2F&signature=GYCKv3l02RD2weAruG1H7I6rxxmwKPYxq0CWZ39C%2Ftg%3D&timestamp=1452702399369&company=LIA   Thanks!
Tags (1)
Maybe it's just my browser(latest Chrome, Win 8.1), but when I'm logged out, on page load, the FB connect button in the Lithium community header starts out normal and shrinks in front of my eyes. Is this how it's supposed to look?  
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a resu... See more...
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a result of me going through the training before our community had been built, but it would have been great to have a testing environment to go and play around with some of the tools I learned about in the training to enhance my retention of the material. The videos were very clear and provided a thorough walkthrough of each action, but for those of us that learn by doing very little of the information was committed to memory.   Thanks!    Graham    
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your brows... See more...
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your browser's Back button to continue. Return to my original page    
Tags (1)
Hi Team and @AndyK , Please see screenshot for reference.  
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (i... See more...
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (it kept telling me I had invalid HTML but that it had been removed), I hit the flood limit and can't send for a while. Maybe my HTML permissions are too limited to be able to even type basic text somehow? And maybe you could boost up the flood limit a bit. Cheers!
It seems Lithium rolled some permissions as I am not able to access the support forum and Idea section. I guess all users are experiencing the same behavior.  It redirecting to access denied page. 
Hi     I could not find a 'case portal' label on the new idea post page. Please can you add one.   https://community.lithium.com/t5/forums/postpage/board-id/Lithium_Ideas   Thanks
Hi Lithium Team,   Top Solution component UX is misplaced in all the list page in the Community. Thanks, Abhishek     
I'm still seeing duplicate notifcations in this community.   If I get Kudos, I see two nofictions.     I'm I"m #@mentioned, I see two notifcations.   This was previously reported.  Seems simple enough to fix considering the business Lith... See more...
I'm still seeing duplicate notifcations in this community.   If I get Kudos, I see two nofictions.     I'm I"m #@mentioned, I see two notifcations.   This was previously reported.  Seems simple enough to fix considering the business Lithium is in.
It may be a stupid Question...   Can any one help me the find the location of Training vidoes.I'm sure used it long back,now can't able to find the location.      
Hi! I noticed that there isnt a course about the component BLOG it self. There are many information about it but spraying. Could you please give us a Course online about BLOG? Or do a TKB about it?  Thanks for hear us! 😉
When using the iPhone app for Lithium Community, what login details do you use? Normally I use Facebook Connect when logging into the web/desktop version.
Hey,   Maybe im, not seeing it "sorry if this is the case" however do we have an area which is easily accessible, searchable and "simple" for people like me where we could code share for common custom components? I see time and time again member... See more...
Hey,   Maybe im, not seeing it "sorry if this is the case" however do we have an area which is easily accessible, searchable and "simple" for people like me where we could code share for common custom components? I see time and time again members asking how you do X and Y and 99% of the time others have done the same with custom components.    Would be great if we could have some sort of a cook book or code exchange where things like this could be hosted here allowing member's to copy/paste and have a dabble themselves in their own stage.    For me, I tend to not have enough knowledge to do something from scratch but could pick and tweak existing stuff to work for my needs and something like "i feel" would help many.    What do ya think?  
I always have to search and search and search everytime I want to post on the Lithium community.   As the platform owner, it would be nicer if you made it easier to find the NEW MESSAGE buttons instead of just having the search available, maybe ... See more...
I always have to search and search and search everytime I want to post on the Lithium community.   As the platform owner, it would be nicer if you made it easier to find the NEW MESSAGE buttons instead of just having the search available, maybe it's just me... does anyone else find it hard to post?   - Nik
Tags (2)
Why can't we have an "open" chat for everybody/people that is online in the community for better communication and faster response??
Tags (1)
Hello!   It was suggested to us posters at the official American Idol site, Community Forum, that if we wanted to see certain functions return, we should post it here. So here I am.   We would like to be able to quote multiple posts once aga... See more...
Hello!   It was suggested to us posters at the official American Idol site, Community Forum, that if we wanted to see certain functions return, we should post it here. So here I am.   We would like to be able to quote multiple posts once again, as we used to be able to 2 years ago.   Thank you for your consideration of this request.
0 Kudos
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos