cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
I live off the feed on the main page of Atlas, yet keep missing out on things in the Aurora EA group. Any reason that’s hidden from feeds?  Can it not be?  I’ll participate more!
0 Kudos
They aren’t pretty. 
0 Kudos
Just updated my phone. Looks like the Atlas feed is broken as I can’t read the whole title any longer 
0 Kudos
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos
Seeing a lot of posts from new users that are duplicates of old threads - so it seems to be spammers. I reported some of the posts, but perhaps there's an underlying issue. 🤔
0 Kudos
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just f... See more...
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just feel like spam. In my team's situation, we only care about outages for Khoros JX and Khoros Community, but we receive emails and text messages for Khoros Care and Khoros Marketing outages as well, which don't apply to us.  The same is true  for our RSS integration in Slack.  (shown below) It would be very helpful if the outage reports were segregated by product so that we could only subscribe to the products we care about.
0 Kudos
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification emai... See more...
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification email:   Thanks!
0 Kudos
Every time I attempt to update my email address, I save and it says it was successful - but the old email address is still there. My new email address is a gmail account - is that causing the problem? Thanks!
0 Kudos
Windows Firefox desktop To click reply on a thread, I need to right click and open in new tab.
0 Kudos
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content... See more...
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content piece is https://community.khoros.com/t5/tkb/articleeditorpage/tkb-id/communitydisplay/message-uid/108561/load-autosave/true on https://community.khoros.com/t5/Community-display/tkb-p/communitydisplay - Not sure if either still exists as I get a permission error on both.
0 Kudos
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is... See more...
The search results in Community will filter down into a particular board when you select a result and then return to the search results page using the BACK button. I’ve included screenshots below which hopefully help, but the issue we’re having is: Complete a search from the Community homepage Results displayed are from posts on all boards If you select a result you are taken to the thread. For example, clicking on the first result in the screen capture above, I am taken to the thread on the "General Tax Questions" board. When you use the BACK button, the search results have filtered to only show results from the category (Tax) that this board (and the post) belong to. In the above screenshots, you can see the original results were 140, however after selecting the top result and hitting back, the results have dropped to 51 – because it’s now only searching the Tax boards.  It also won’t allow you to ‘unfilter’ from the board – so the only way to get all the search results again is to return to the front page and complete another search. Can this be added to the 'bugs' list please? Thanks, Paul.
Tags (3)
0 Kudos
For Lithium users ... does the option exist to customize a message when a new post is being created? - see image   Thanks in advance.
0 Kudos
Hi there, I see that the notifications icon is misaligned in the community header. See screenshot below. Is this because of the Search bar?
0 Kudos
Hi! I just noticed that the support forum has odd ordering on posts - it's not evident which is the initial post and which are the replies, as the most recent reply seems to appear first. Perhaps this is a result of the way you display the most re... See more...
Hi! I just noticed that the support forum has odd ordering on posts - it's not evident which is the initial post and which are the replies, as the most recent reply seems to appear first. Perhaps this is a result of the way you display the most recent comment first on a support ticket? Example: https://lithosphere.lithium.com/t5/Support-Forum/Moderated-comments-not-captured-by-analytics/td-p/507022 - screenshot below. Cheers! - Caroline  
0 Kudos
There seems to be no way to delete a photo that has been uploaded to ones profile on this site. There should be a way to delete/remove photos. Steps to reproduce: - Log in, - Go to your profile (select "my profile" in top right corner) - select... See more...
There seems to be no way to delete a photo that has been uploaded to ones profile on this site. There should be a way to delete/remove photos. Steps to reproduce: - Log in, - Go to your profile (select "my profile" in top right corner) - select "upload an image" - upload a profile banner or a profile photo - browse every corner of the profile and settings areas and discover there is no option to allow any photo you uploaded to be deleted.   Please add a way for photos to be removed. 
Tags (3)
0 Kudos
Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate.  I think this might be specific to the signed in user since hovering, and reviewing badges of other users doesn't show a mismatch... See more...
Apologies if that has been reported but the Badges shown when hovering over a user in Who's online? are not accurate.  I think this might be specific to the signed in user since hovering, and reviewing badges of other users doesn't show a mismatch - my hover, and badges are incorrect only.  To reproduce:  Go to Lithosphere, and hover over anyone within Who's online? and make a note of their badges.  Click on the user to view their profile, and compare the badges shown when hovering, versus the badges shown on the users profile.  Mine for example shows the 500 solutions, 2000 likes, 350 topics, and 1500 replies.  The only badger I have thats accurate here is the CM Certified 
0 Kudos
All day today, I've been receiving multiple email notifications for new topics. It doesn't seem to be for edits, as they all come in at the same time when the new topic is posted. Anyone else seeing this today?
0 Kudos
Hi team! I just wanted to let you know that I am always a little confused about where to post my Lithium related questions. There are a number of boards that my questions could often fall into: Li Discussions Customer Connection Support Fo... See more...
Hi team! I just wanted to let you know that I am always a little confused about where to post my Lithium related questions. There are a number of boards that my questions could often fall into: Li Discussions Customer Connection Support Forum Strategy Developers (though that one is a bit more clear) What's the difference between these? I know Li Discussions and Strategy are public and the other two are customer-only. And maybe Support Forum is for more specific issues whereas Strategy is more general, and perhaps applicable beyond community to all of CX? In any case, the difference is subtle. If there's any clarification you could provide, I'd be most appreciative! Thanks! - Caroline
0 Kudos
@AndyK@ There is z-index css issue need to be fix on search options for subscribe and RSS feed options overlay with the tabs of results in search page. See SS      
0 Kudos
Hi Team, On reply to discussion Rich Text Editor attributes properties not showing in community. See SS
0 Kudos