cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hi Team, There should be a widget to show all my friends in profile page. Currently in Lithosphere I am not able to see my friends list in My Profile page.
0 Kudos
Banner appears on home page has margin from top which  left some white space between banner and header bar navigation. I  am using android mobile where I captured some screenshots for banner in home page.  
0 Kudos
Hi, When we edit our own post, at the bottom of the page where it display current version of the post giving reply component textarea see screenshot   lt should not be visible over here, as we are on edit post page and not in topicpage. ... See more...
Hi, When we edit our own post, at the bottom of the page where it display current version of the post giving reply component textarea see screenshot   lt should not be visible over here, as we are on edit post page and not in topicpage. and even I can also reply successfully from the same section.  
0 Kudos
Hi, When I hover-over my avatar, the card displays incorrect badges.  Strangely, this is happening when I view this as the current user. When someone else is viewing, the hover-over card displays the right badges. Please see screenshot attached. ... See more...
Hi, When I hover-over my avatar, the card displays incorrect badges.  Strangely, this is happening when I view this as the current user. When someone else is viewing, the hover-over card displays the right badges. Please see screenshot attached.           Also, attached screenshots of disturbed UI when uploading image here.         Thanks, Srujana.
0 Kudos
@Samsung-Europe Still, access denied. I think I have to raise a ticket to support. 
0 Kudos
Hi!   I just set up a signature here on the Lithium Community, but it's not showing up. Do I need to attain a higher rank, or something else? What are the eligibility criteria for displaying a signature here?   Thanks!   (P.S. it sure wo... See more...
Hi!   I just set up a signature here on the Lithium Community, but it's not showing up. Do I need to attain a higher rank, or something else? What are the eligibility criteria for displaying a signature here?   Thanks!   (P.S. it sure would be nice if the "Signature" field on the profile indicated whether or not you can actually use a signature, and what the permitted HTML tags are)
0 Kudos
Hi Lithium Team,   While we are uploading Video using Inset Video option(from the Web). It is showing following error and even after posting in the community it is unable to play the video.     If my post is helpful and answe... See more...
Hi Lithium Team,   While we are uploading Video using Inset Video option(from the Web). It is showing following error and even after posting in the community it is unable to play the video.     If my post is helpful and answers your question, please give "Kudos" and "Accept it as a Solution." Thanks & Regards, Abhishek Illindra    
0 Kudos
Hi support,    Lithium menus are broken on post page.            
0 Kudos
Hi,   The documentation for the following API call needs correction. The node_key_type values mentioned here do not work and also there is no mention of query string parameters to be passed for this call. https://community.lithium.com/t5/Devel... See more...
Hi,   The documentation for the following API call needs correction. The node_key_type values mentioned here do not work and also there is no mention of query string parameters to be passed for this call. https://community.lithium.com/t5/Developer-Documentation/bd-p/dev-doc-portal?section=commv1&leaf-id=Community.nodes.type.key.node_type_key.add#Community.nodes.type.key.node_type_key.add   Could someone please update this and save developers' time in trying out different options to get the right result? OR point me to the right documentation please?   Thanks, Srujana.
0 Kudos
Would be great to have access to emojis directly from Lithium instead of always using external links which not always work....    
Tags (1)
0 Kudos
Hi Team,   I'm new to Lithium Community. We are planing to integrate community within android native app. Using SDK requires some credentials which can be obtained only through Admin Console. On searching upon this, came to know that admin right... See more...
Hi Team,   I'm new to Lithium Community. We are planing to integrate community within android native app. Using SDK requires some credentials which can be obtained only through Admin Console. On searching upon this, came to know that admin rights will be provided by the Lithium community team.  Kindly provide me the steps to gain access to admin console. Any help / guidance  is much appreciated.   Referred the link https://goo.gl/k9Zqiv   Thanks,  
Tags (1)
0 Kudos
I tried clicking on the Online Training link of https://community.lithium.com/t5/Knowledge-Support/ct-p/knowledgeandsupport and I got this error. I'm also seeing this when I try to view the Lithium Documentation.    After reading Why am I gettin... See more...
I tried clicking on the Online Training link of https://community.lithium.com/t5/Knowledge-Support/ct-p/knowledgeandsupport and I got this error. I'm also seeing this when I try to view the Lithium Documentation.    After reading Why am I getting ''access denied'' in some boards?, it seems this is being caused by my rank and status. FWIW, the company I'm with is a client and I'm trying to get up to speed on Lithium. Is there anything the admins can do to assist?
0 Kudos
Hi there, For some reason, I cannot connect my Facebook account to my Lithium Community profile. Twitter does work though. Any ideas what the problem might be? Cheers from Hamburg 🙂 Ulli P.S. I cannot connect Facebook to my Klout ... See more...
Hi there, For some reason, I cannot connect my Facebook account to my Lithium Community profile. Twitter does work though. Any ideas what the problem might be? Cheers from Hamburg 🙂 Ulli P.S. I cannot connect Facebook to my Klout app either.
Tags (2)
0 Kudos
Found bug showing error in component in Developer Documentation (registration_data) page. https://community.lithium.com/t5/Developer-Documentation/bd-p/dev-doc-portal?section=commv2&collection=registration_data
0 Kudos
hi,   Is it just me or has anyone else noticed that the spell check has gone from the editor? I've got very big sausage fingers and a spell check on bigger posts is helpful to me and others so they don't have to try and work out what I was actua... See more...
hi,   Is it just me or has anyone else noticed that the spell check has gone from the editor? I've got very big sausage fingers and a spell check on bigger posts is helpful to me and others so they don't have to try and work out what I was actually trying to say vs what my fat fingers typed. Lol    stephen 
0 Kudos
I just noticed I don't have a spellcheck button in my text editor when writing comments on blogs. I also noticed there is no spellcheck button when writing a regular post (like this one) but the spelling is checked as I type. It isn't checked in the... See more...
I just noticed I don't have a spellcheck button in my text editor when writing comments on blogs. I also noticed there is no spellcheck button when writing a regular post (like this one) but the spelling is checked as I type. It isn't checked in the blog comments though.  
0 Kudos
I note today that there is a an Austin Community board. I am guessing that you can only get into this board if you have a given role or permission. In view of this I am not sure of the benefit of it being visioble to all.   I would recomment hid... See more...
I note today that there is a an Austin Community board. I am guessing that you can only get into this board if you have a given role or permission. In view of this I am not sure of the benefit of it being visioble to all.   I would recomment hiding this board unless you have the appropriate permission, role or group. This board can be found here: http://community.lithium.com/t5/Austin-Regional-User-Group/gp-p/AustinUserGroup
Tags (1)
0 Kudos
I cllick Signin at the top and it signs me in automaticallyvia whatever cookies/oauth is arlready in effect.   Because clicking SignIn works....it shouldn't take me to the Sign In page.  But it does. waste of time
0 Kudos
Hi - I logged into the Lithium community and got this funky pop up for klout (see attached).  just thought you should know  
0 Kudos
Hello! I've had trouble getting a response from Lithium using the "Request a Demo" button. Figured I try asking here to see if a) it's broken or b) someone might be able to refer a good rep that they've worked with previously.    Thanks!
0 Kudos