cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
Hey Lithium,   I'm wondering why  {   cursor :   not-allowed ;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is use... See more...
Hey Lithium,   I'm wondering why  {   cursor :   not-allowed ;} is being used on some of the pages here since the redesign, notably on the viewprofilepage. When hovering over someone's badges, their avatar or username, cursor:not-allowed is used, and it makes for an odd visual experience.   Maybe it's just me   😃
The following article shows an unexpected error https://community.lithium.com/t5/Community-API-v2/Image-resource/ta-p/128367 browsing a bit further it seems quite a few community topic/article nodes are showing the same, i.e. also this: https:... See more...
The following article shows an unexpected error https://community.lithium.com/t5/Community-API-v2/Image-resource/ta-p/128367 browsing a bit further it seems quite a few community topic/article nodes are showing the same, i.e. also this: https://community.lithium.com/t5/Suggestions-for-our-community/Can-t-complete-community-profile-by-connecting-to-Klout/td-p/212605   The full error is: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 15A7AB48.
Currently, on the community homepage, I see this:     When I click on complete, and choose either the Facebook or Twitter options, I am redirected to an "unable to connect" page.   The redirect URL for Twitter that I see is as follo... See more...
Currently, on the community homepage, I see this:     When I click on complete, and choose either the Facebook or Twitter options, I am redirected to an "unable to connect" page.   The redirect URL for Twitter that I see is as follows:   https://localhost:5000/authhub/auth/twitter?redirectUrl=http://community.lithium.com/t5/integratedprofile/redirectionpage/klout-connect-method/twitter?dest_url%3Dhttp%3A%2F%2Fcommunity.lithium.com%2F&errorRedirectUrl=http://community.lithium.com/t5/integratedprofile/redirectionpage/klout-connect-method/twitter?dest_url%3Dhttp%3A%2F%2Fcommunity.lithium.com%2F&signature=GYCKv3l02RD2weAruG1H7I6rxxmwKPYxq0CWZ39C%2Ftg%3D&timestamp=1452702399369&company=LIA   Thanks!
Tags (1)
Maybe it's just my browser(latest Chrome, Win 8.1), but when I'm logged out, on page load, the FB connect button in the Lithium community header starts out normal and shrinks in front of my eyes. Is this how it's supposed to look?  
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in t... See more...
The "IM screen names" section on the user profile page still contains a field for "MSN Messenger screen name". MSN Messenger has been replaced by Skype in April 2013. Time to remove this field here on the Lithium Community ... and probably also in the core Lithium platform.
This could be a possible issue with how the stats are being displayed in the hover box and other areas on community, I think the hover box covers the global scope whereas user card doesn't. Some of the examples in the attached file.
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a resu... See more...
Hey,   I recently went through the Lithium training. I must compliment you all, the training was incredibly thorough and well put together. However, I did have one suggestion. I'll preface this by saying that this experience may have been a result of me going through the training before our community had been built, but it would have been great to have a testing environment to go and play around with some of the tools I learned about in the training to enhance my retention of the material. The videos were very clear and provided a thorough walkthrough of each action, but for those of us that learn by doing very little of the information was committed to memory.   Thanks!    Graham    
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm mi... See more...
Hi all,   Upload of a new avatar doesn't seem to be working for me in the Lithium Community - I get an empty/blank overlay popup when I select the option form my profile settings, but no ability to actually follow through.   Something I'm missing, or is something up?   Thnaks!   ScottyJ
It is currently very difficult to share FreeMarker files within a post/thread (when the data is too large to comfortably be added in a code snippet) due to the ftl, txt, and zip file extensions not being permitted. For example, I was trying to shar... See more...
It is currently very difficult to share FreeMarker files within a post/thread (when the data is too large to comfortably be added in a code snippet) due to the ftl, txt, and zip file extensions not being permitted. For example, I was trying to share two FreeMarker files in a Developer Discussion thread, but got an error when trying to attach the two .ftl files.  I then renamed the files to have .txt extensions and tried attaching them, but got another error. Next, I added both of the .ftl files into a zip archive and tried to attach said zip file, but this resulted in an error as well. I eventually had to host the two files within a GitHub repo and share hyperlinks to them. It shouldn't be this hard to contribute FreeMarker content on Atlas.  Please add at least the ftl extension as a permitted attachment extension in Community Admin.
This has been happening forever, so I figure I'll finally say something When you open the dev site, and go to search, "community" is never an option.  It only becomes an option if you drill down to the community sub section, then click search, and ... See more...
This has been happening forever, so I figure I'll finally say something When you open the dev site, and go to search, "community" is never an option.  It only becomes an option if you drill down to the community sub section, then click search, and now it appears as a filter.      
Hi Team, There is loader image on notifications feed page, which is always displaying at the bottom of the page without clicking on show more or any link on the page.          
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your brows... See more...
Hi Team @AndyK ,   Please see this error: An Unexpected Error has occurred. Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 1B1A3BF3. Click your browser's Back button to continue. Return to my original page    
Tags (1)
Hi Team and @AndyK , Please see screenshot for reference.  
Can the .json extension please be added to the permitted attachment extensions list for cases in the Khoros Atlas Case Portal? It is fairly frustrating to need to either zip up or append a .txt extension to any JSON files that we need to provide in... See more...
Can the .json extension please be added to the permitted attachment extensions list for cases in the Khoros Atlas Case Portal? It is fairly frustrating to need to either zip up or append a .txt extension to any JSON files that we need to provide in our support cases, only to then need to remove the extraneous extension after uploading so our IDEs stop spamming us with errors and/or remove our syntax highlighting. I'm actually fairly surprised that the JSON extension is not already enabled with it being such a common format for Khoros data such as API v2 output, etc. Thanks!
Tags (3)
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (i... See more...
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (it kept telling me I had invalid HTML but that it had been removed), I hit the flood limit and can't send for a while. Maybe my HTML permissions are too limited to be able to even type basic text somehow? And maybe you could boost up the flood limit a bit. Cheers!
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: ... See more...
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: I can see it only when I zoom to 125% on my laptop.  2. I can't see all the menu items under 'Atlas Hub' and there is no scroll bar either. I can see all the options only when I zoom to 80% on my laptop. Thanks, Srujana.  
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm... See more...
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm" But, if I click the "Show private message only" link, I get many more results. Seems like the search synonyms (or some similar feature) are restricting the search unnaturally. Should be giving results for "private message" OR "direct message" OR "dm", but it appears the results are actually AND. Not sure if this is a general Khoros bug or something about the config here on atlas.    
Not able to find close button on forum topic page showing Image Modal.
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https 😕 /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have r... See more...
I saw strange bug today on Lithosphere community as i am not getting any notification for any feeds. https 😕 /lithosphere.lithium.com/t5/kudos/messagepage/board-id/studio/message-id/15536/tab/all-users If you check above post, i have received 1 kudo from author on Monday morning. But its not appearing in  my notification feeds page, see attached screenshot of feeds page as well. I am not getting notification for the posts I have subscribed after Saturday. I have added one post in the community today morning and I am not getting any kind of new notifications for that as well, and i have not changed any of the settings in between.  Don't know if its happening for others as well.      
Tags (1)
Search is overlapping in header in mobile devices for home page when header is scroll to sticky.