cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are s... See more...
The block of notificaitons for community that show username, avaatar, # of notifcaitons, # of mesages in inbox, Help at top of screen should be in the top banner.  They should remain on the screen and not scroll off the screen .  Notificaitons are supposed to be there to let you know something happened. User shouldn't have to go look for them.  
0 Kudos
I cllick Signin at the top and it signs me in automaticallyvia whatever cookies/oauth is arlready in effect.   Because clicking SignIn works....it shouldn't take me to the Sign In page.  But it does. waste of time
0 Kudos
These forum pages have too much white space. You let the designers run this instead of the users.  When I look at a page in the forums I see half the information I should see on a page. I have to scroll down through acres and acres of beautiful, pri... See more...
These forum pages have too much white space. You let the designers run this instead of the users.  When I look at a page in the forums I see half the information I should see on a page. I have to scroll down through acres and acres of beautiful, pristine, designer white space to try to assess what's going on. It would be much more useful if I could see more components of a thread or more threads on a board on one page.    
0 Kudos
Hi - I logged into the Lithium community and got this funky pop up for klout (see attached).  just thought you should know  
0 Kudos
Hello! I've had trouble getting a response from Lithium using the "Request a Demo" button. Figured I try asking here to see if a) it's broken or b) someone might be able to refer a good rep that they've worked with previously.    Thanks!
0 Kudos
Good Day, I submitted a letter of application and a resume on Nov 17, 2014 for the Online Moderator position advertised on your website vis JobInvite. To date, I have not heard from your office. I would like to confirm receipt of my applicatio... See more...
Good Day, I submitted a letter of application and a resume on Nov 17, 2014 for the Online Moderator position advertised on your website vis JobInvite. To date, I have not heard from your office. I would like to confirm receipt of my application and reiterate my interest in the job. I am very interested in working at Lithium and I believe my skills and experience would be an ideal match for this position. If necessary, I would be glad to resend my application materials or to provide any further information you might need regarding my candidacy. I look forward to hearing from you. Thank you for your consideration. Sincerely, Leon E. Connell  
0 Kudos
Did anyone else notice this? The success message on Post Success Page is missing.
0 Kudos
Hi! This is just a small thing but on the page where you sign in there is a link saying "Forgot username or password?" but, it only lets you change the password and the email doesn't tell me my username. I know that if I change password I automati... See more...
Hi! This is just a small thing but on the page where you sign in there is a link saying "Forgot username or password?" but, it only lets you change the password and the email doesn't tell me my username. I know that if I change password I automaticlly get logged in and can then see my username but in my case I knew the password but had forgotten my user name. 🙂 So, my suggestion is to change the link to "Forgot password?   Regards, Emma
0 Kudos
So, where do I post a question regarding the recent marriage between Sony's Playstation forums and Lithium? This a good place? Or will I get a "I don't know what you are referring to (like I got from Sony's PS help desk)" canned reply? 
0 Kudos
Try changing the avatar, when you change it, instead of selecting a new image, click on the exisiting avatar, you'll see that the window will open in the same iframe and then you can open many nested windows. One of our clients reported this issue,... See more...
Try changing the avatar, when you change it, instead of selecting a new image, click on the exisiting avatar, you'll see that the window will open in the same iframe and then you can open many nested windows. One of our clients reported this issue, so when we tested it here on lithosphere, we got it here as well. Steps:  Edit avatar by hovering on you avatar > choose another avatar > in pop-up, click From the community > Click on your Current avatar, you’ll notice that the nested windows open in an iframe. Attached is the Screen Shot.
Tags (2)
0 Kudos
If not, it would be great to see a transcript and/or presentations of the ones we can't make.
Tags (2)
0 Kudos
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to ... See more...
It would be good to have the spell check enabled as default (or the ability in the admin console to have the spell check turned on or off) so when members are posting, it will highlight errors before posting.   Failing that, It would be good to force spell checker to run over the post before publishing if the user has not checked their spelling.   (p.s. I have checked my spelling!)  
0 Kudos
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I h... See more...
When on my iPhone 5s "running 7.1.1 and safari" and I visit the community I get the new mobile v2 however I personally prefer desktop however the links from the menus for desktop/mobile just don't work it's like they are not even a hyperlink. I have just tested in chrome and it works fine so must be safari specific issue, just flagging if not already aware. Also does v2 not support private messages just check one and was taken to v1 site, see attached
0 Kudos
I got this email when I accepted a solution. I've had this issue on other communities as well...  
0 Kudos
0 Kudos
Where did the "Q&A" board actually go? I can't find it any more. By the nature of it I was looking for it in the "Knowledge & Support" category but nothing to be found. Has it been removed with the restructuring of Lithosphere to Lithium Community?
0 Kudos
It always feels good and fresh when you put a new wash on everything, nice bright new names and so on. But if you change the names of certain resources, it's usually a good idea to put [New Resource Title] (Was: [Old Resource Title]). so those of us... See more...
It always feels good and fresh when you put a new wash on everything, nice bright new names and so on. But if you change the names of certain resources, it's usually a good idea to put [New Resource Title] (Was: [Old Resource Title]). so those of us used to finding certain information in a certain place can find where the information went. For example, where are Customer Ideas? (I thought this board, but I searched on my name, and found nothing.)   Redirects are also good, as nobody really likes 404s, even if there are nice "soft" messages.
0 Kudos
FYI the big red Lithium in the top left of the home page returns a "this address isn't valid " error in FF 27.0.1    
0 Kudos