Atlas Suggestions

Atlas Suggestions
We want this to be the best community it can possibly be! So let us know what you think, or how we can help improve your experience on Atlas. Please be sure to follow the Idea submission guidelines.
This is something very useful and very helpful for every community who wants to put there community to maintenance mode at there own, without any help of developers or to open support ticket. There are few cases where a community need some enhancem... See more...
This is something very useful and very helpful for every community who wants to put there community to maintenance mode at there own, without any help of developers or to open support ticket. There are few cases where a community need some enhancements or update for new release to be go-live, and Admin or Moderators want to confirm the updates on production before it went live for every users. Its becomes a challenge when Admin/moderator is non-technical to write the code and there is no developers to help them for this change. Its just a matter of one small feature which can save a lot of time for every publish. Also once the confirmation is done, they will no need for one more deployment to remove that condition to check for maintenance mode and go-live. I get to know in 20.1 release there is new feature to pause notification emails while performing maintenance work on the community. I think include these fields in same settings page will help to verify at one place for this feature.
0 Kudos
Hi Khoros Team, The Label API is the Khoros community. We can only able to sort now by using Label id (Label creation time) and text (by alphabetical) order. If we have order sort order like Top Labels( Post with the highest Label) or displaying ... See more...
Hi Khoros Team, The Label API is the Khoros community. We can only able to sort now by using Label id (Label creation time) and text (by alphabetical) order. If we have order sort order like Top Labels( Post with the highest Label) or displaying the label order by most recent activity(New Topic or Edit action performed) will be helpful. Thanks, Abhishek Illindra
Tags (1)
Yesterday I merged https://community.esri.com/t5/python-ideas/create-annotation-feature-class-tool/idi-p/1006570/jump-to/first-unread-message (idea 2) with an existing idea: https://community.esri.com/t5/arcgis-pro-ideas/geoprocessing-toolset-for-c... See more...
Yesterday I merged https://community.esri.com/t5/python-ideas/create-annotation-feature-class-tool/idi-p/1006570/jump-to/first-unread-message (idea 2) with an existing idea: https://community.esri.com/t5/arcgis-pro-ideas/geoprocessing-toolset-for-creating-and-manipulating-annotation/idi-p/938650 (idea 1).  Because a user is not allowed to give their own idea kudos, idea 2 had 0 kudos.  So when it is merged and Merge Kudos is applied, there are 0 kudos added to idea 1.  While this may be technically correct, it is not logically correct.  As long as the poster of idea 2 has not already voted for idea 1, then 1 vote should be added to idea 1.  This is not the case, and it would be great if this logic could be corrected so that the number of kudos on idea 1 reflects real demand. With the way that it works now, you can see that I have to ask the second user (poster of idea 2) to vote for idea 1.  That user experience is less than ideal and it would be great if the Merge Kudos functionality handled the transaction automatically. Thank you!
Tags (2)
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (i... See more...
Hi team! I just failed to send a PM and I thought you might want to know. I failed for 2 reasons: (1) There was apparently invalid HTML in my response - but ALL I did was type in the editor.  (2) After attempting to submit a couple of times (it kept telling me I had invalid HTML but that it had been removed), I hit the flood limit and can't send for a while. Maybe my HTML permissions are too limited to be able to even type basic text somehow? And maybe you could boost up the flood limit a bit. Cheers!
0 Kudos
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this jus... See more...
Hi ya'll! I'm having trouble sending private messages here. I write the private message and click "Send", but then it seems that the page BEHIND the modal jumps a little, and nothing else happens. I don't think the PM actually sends. Is this just me / my browser or are others experiencing this as well? Cheers!
0 Kudos
Hi! I am trying to find a group hub I'm in here in Atlas (for a beta), but I can't find it via the home page or navigation... I don't think. I may well be missing something, but I don't see a "Group Hubs" section on the home page nor anything in t... See more...
Hi! I am trying to find a group hub I'm in here in Atlas (for a beta), but I can't find it via the home page or navigation... I don't think. I may well be missing something, but I don't see a "Group Hubs" section on the home page nor anything in the top nav that would take me there. Sure, I can search, but it seems odd I can't navigate there at all. Thanks!
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the ... See more...
I noticed this on my Ipad, phone and desktop but it seems the component text is going outside of the area and the size and distribution of leaders looks out of proportion to me. You may want to have a look.   Other than that, I think the redesign looks pretty good!!  
0 Kudos
Hello Team, Found this behavior for @mention on post editor textbox, same is added to screenshot in community. While replying to one of the post today when I was going to mention the author of the post it shows me some suggestion for the mention... See more...
Hello Team, Found this behavior for @mention on post editor textbox, same is added to screenshot in community. While replying to one of the post today when I was going to mention the author of the post it shows me some suggestion for the mentioned match items. I have changed my mind and clicked on to the cancel button and closed the editor box for me, but the popup modal for suggestion was still showing without the editor toolbar and reply box.        
Tags (2)
0 Kudos
Seeing a lot of posts from new users that are duplicates of old threads - so it seems to be spammers. I reported some of the posts, but perhaps there's an underlying issue.  🤔
0 Kudos
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just f... See more...
When subscribing to updates or subscribing to the RSS feed for Khoros outages at status.khoros.com, it is an all-or-nothing subscription.  This means that we receive  outage notifications even for the Khoros products that we do not own, which just feel like spam. In my team's situation, we only care about outages for Khoros JX and Khoros Community, but we receive emails and text messages for Khoros Care and Khoros Marketing outages as well, which don't apply to us.  The same is true  for our RSS integration in Slack.  (shown below) It would be very helpful if the outage reports were segregated by product so that we could only subscribe to the products we care about.
0 Kudos
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: ... See more...
Hello Khoros team, The redesigned site is simply awesome! Just observed the following - maybe you could take a quick look. 1. The information / warning message on the pink strip below the navigation is not visible. See screenshot below: I can see it only when I zoom to 125% on my laptop.  2. I can't see all the menu items under 'Atlas Hub' and there is no scroll bar either. I can see all the options only when I zoom to 80% on my laptop. Thanks, Srujana.  
Any reason why Atlas isn't using the new PM experience?  In general I'd love to see Atlas show off all of the new features I guess? Dogfooding is good after-all and since a customer 'demo' site doesn't exist implementing new features in Atlas a... See more...
Any reason why Atlas isn't using the new PM experience?  In general I'd love to see Atlas show off all of the new features I guess? Dogfooding is good after-all and since a customer 'demo' site doesn't exist implementing new features in Atlas allows me and other CM's to learn more, see it works etc... Its good for you, and good for us 🙂   
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification em... See more...
Noticed this little bug today... It looks like the email notification you receive for edits to post is missing the hyperlink to the post.  Example: The title of the post should be a hyperlink, like in the standard new post notification email:   Thanks!
0 Kudos
Every time I attempt to update my email address, I save and it says it was successful - but the old email address is still there. My new email address is a gmail account - is that causing the problem? Thanks!
0 Kudos
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm... See more...
Here on Atlas, I searched for "private message". See screenshot of what I see when I do this. Note the "Showing results for private message, direct message & dm": There is only ONE result for the query "private message, direct message, & dm" But, if I click the "Show private message only" link, I get many more results. Seems like the search synonyms (or some similar feature) are restricting the search unnaturally. Should be giving results for "private message" OR "direct message" OR "dm", but it appears the results are actually AND. Not sure if this is a general Khoros bug or something about the config here on atlas.    
Windows Firefox desktop To click reply on a thread, I need to right click and open in new tab.
0 Kudos
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The con... See more...
I am just cleaning up my message drafts here on Atlas. When attempting to discard a draft reply on an old content piece which I cannot access any more I get two unexpected errors: Two unexpected errors when deleting a message draft The content piece is https://community.khoros.com/t5/tkb/articleeditorpage/tkb-id/communitydisplay/message-uid/108561/load-autosave/true on https://community.khoros.com/t5/Community-display/tkb-p/communitydisplay - Not sure if either still exists as I get a permission error on both.
0 Kudos
The styling for the font used for content mentions is overwriting the default font of the community with FontAwesome (the font that is necessary for the interaction style icon in front only). See this content mention as an example: Content Mentions ... See more...
The styling for the font used for content mentions is overwriting the default font of the community with FontAwesome (the font that is necessary for the interaction style icon in front only). See this content mention as an example: Content Mentions - No email notification?   This is actually a platform bug so would be great to get it fixed on the base responsive skin.
Not able to find close button on forum topic page showing Image Modal.
Hi Team, @AndyK  There is issue I am seeing right now in Lithium Search suggestion. Its showing similar comments and replies for each of the articles in suggestions, which this is not true as per the records. See attached screenshot
0 Kudos